1. Are you ready for the Galaxy S20? Here is everything we know so far!

I5800 not connecting to kies anymore :(

Discussion in 'Android Devices' started by alexw4285, May 19, 2011.

  1. alexw4285

    alexw4285 Lurker
    Thread Starter

    Hi, everyone I seem to have a new sort of problem with samsung kies. :(
    Firstly when I first got the phone I was able to after installing everything safely drivers and everything it connected to kies. However a few days ago I connected my phone using the mass storage option in USB settings. Then the next day I tried to reconnect to kies after putting it back into Kies mode on the device and it gets to the initialising on the device and seems to go back into mass storage mode. This is a big problem as the new froyo update will be coming soon and I dont want to miss out. Anyone any ideas how I can sort it would be appreciated. Thanks.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. wat143

    wat143 Lurker

    Mine does this sometimes :\
    Try dialing *#7284# on your phone. Change the USB option to Modem, and then back to PDA again. Now try plugging in again :) I don't know why this works, but it does on my phone!
    If it doesn't work first time, try it again or try it when your phone is plugged in.
    Let me know how you get on! :)
     
  3. alexw4285

    alexw4285 Lurker
    Thread Starter

    Doesnt work for me :(, i think it could be something to do with when changing the connection from kies to mass storage for the first time, as thats when things went wrong with kies, btw sos for late reply laptop broke for a while. Thanks for the advice anyway
     
  4. Tigsteroonie

    Tigsteroonie Newbie

    Mine was doing this for about a month until I finally had the patience to try and sort it.

    I uninstalled Kies, and downloaded the latest version. Nope, still wouldn't connect.

    So (having read around), I did the following. Whilst connected, I went to device manager on the PC and deleted the USB driver for the phone. I then downloaded a fresh USB driver and installed that.

    Hey presto - Kies can see my phone now!!!

    Still no Froyo though :(
     

Samsung Galaxy Apollo Forum

The Samsung Galaxy Apollo release date was July 2010. Features and Specs include a 3.2" inch screen, 3MP camera, 256GB RAM, processor, and 1500mAh battery.

July 2010
Release Date
0
Reviews
Loading...
Similar Threads - I5800 connecting kies
  1. Alex2873645
    Replies:
    11
    Views:
    285
  2. paulb104
    Replies:
    3
    Views:
    404
  3. Davide Vergnani
    Replies:
    0
    Views:
    280
  4. Jameel Kalwan
    Replies:
    0
    Views:
    241
  5. 04CobraLife
    Replies:
    4
    Views:
    430
  6. App Update
    Replies:
    0
    Views:
    398
  7. Brucegoa
    Replies:
    4
    Views:
    453
  8. Myg
    Replies:
    0
    Views:
    673
  9. Andrey9449
    Replies:
    2
    Views:
    997
  10. lancred
    Replies:
    1
    Views:
    327

Share This Page

Loading...