1. Download our Official Android App: Forums for Android!

Support i7500 dead after flashing

Discussion in 'Android Devices' started by android-gsm, Apr 30, 2010.

  1. android-gsm

    android-gsm Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Apr 30, 2010

    Apr 30, 2010
    6
    0
    5
    i7500 dead after flashing need help
    :rolleyes:
    phone rebooting... cant flash it :thinking:

     

    Advertisement

  2. k1nd3ru

    k1nd3ru Newbie
    Rank:
    None
    Points:
    16
    Posts:
    10
    Joined:
    Apr 28, 2010

    Apr 28, 2010
    10
    1
    16
    Student
    Craiova/Romania
    What OS you tried to flash on it ?
     
    android-gsm likes this.
  3. android-gsm

    android-gsm Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Apr 30, 2010

    Apr 30, 2010
    6
    0
    5
    pliz need help
     
  4. k1nd3ru

    k1nd3ru Newbie
    Rank:
    None
    Points:
    16
    Posts:
    10
    Joined:
    Apr 28, 2010

    Apr 28, 2010
    10
    1
    16
    Student
    Craiova/Romania
    Have u tried flashing again ? In most times 2nd time should work just fine ... or another OS version ... maybe u got a corrupted one :thinking::thinking::thinking: ...
     
  5. android-gsm

    android-gsm Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Apr 30, 2010

    Apr 30, 2010
    6
    0
    5
    i tried flashing again with another OS version

    same problem

    [​IMG]


     
  6. rusky

    rusky Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    120
    Joined:
    Feb 28, 2010

    Feb 28, 2010
    120
    8
    36
    Have you tried flashing with the original ROM?
     
  7. android-gsm

    android-gsm Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Apr 30, 2010

    Apr 30, 2010
    6
    0
    5
    and same problem doesn't swich on
     
  8. rusky

    rusky Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    120
    Joined:
    Feb 28, 2010

    Feb 28, 2010
    120
    8
    36
    How long have you left it for? My 5700 took a few minuts before it loaded up.
    Do you see the progress bar underneath the word Samsung?
     
  9. Norwegian1

    Norwegian1 Member
    Rank:
    None
    Points:
    35
    Posts:
    31
    Joined:
    Apr 2, 2010

    Apr 2, 2010
    31
    0
    35
    Bio-engineer/ Pathologist.
    Stord, Norway
    Uhm, did you try to update your 7500 with firmware that was ment for 5700? there is your problem.....
     
  10. Beerkan

    Beerkan Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    720
    Joined:
    Apr 14, 2010

    Apr 14, 2010
    720
    166
    93
    Blighty
    what spica_ops file did you use?
    Using an incorrect spica_ops file can cause a hung start at boot.
     
  11. android-gsm

    android-gsm Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Apr 30, 2010

    Apr 30, 2010
    6
    0
    5
    yes (i7500) phone dead after flashing with firmware i5700

    need help
     
  12. andy-roid

    andy-roid Android Enthusiast
    Rank:
    None
    Points:
    98
    Posts:
    659
    Joined:
    Feb 25, 2010

    Feb 25, 2010
    659
    52
    98
    wombwell uk
    I don't think you can sort it out...samsung will
     

Share This Page

Loading...