1. Are you ready for the Galaxy S20? Here is everything we know so far!

i7500L faulty flash - Galaxo end call/dialpad issue

Discussion in 'Android Devices' started by joshua1337stewart, Aug 6, 2010.

  1. joshua1337stewart

    Thread Starter

    So I decided to hack my phone, unknowing it was a Bell variant, and ended up with no service. Came on here, saw the sticky (I LOVE YOU GUYS OMG) and rectified the problem. However, the plan was to get some Galaxo up ins. What I did is I flashed the new EJC6 firmware like in the tutorial, but I used the PDA with my original baseband. Everything works fine, went fine, but there's one fatal flaw...

    I can't end my calls without going into applications, and I can't use the dial pad once the call has dialed. I'm loving the galaxo, but I mean, it is still primarily a phone.

    I'm thinking I might have shoddily flashed the firmware, would that cause it? If no, any way to get an alternative dialpad working, as it's really the only flaw with it.

    1. Download the Forums for Android™ app!


  2. pedror

    pedror Lurker

  3. joshua1337stewart

    Thread Starter

    Well you'll be glad to know I'm currently posting from a flawless flash of the newest galaxo build. Problem was with flashing the incorrect baseband. I had tried flashing the BMC firmware, but kept experiencing the same problem. Eventually did a factory reset which fixed it. It was also preventing me from receiving calls.

    All in all, I've learned a lot about my phone in the process of freaking out. Tip: remove the amss and csc files everytime. Useless junk that will cause you problems.
    chileangod likes this.

Share This Page