1. Are you ready for the Galaxy S20? Here is everything we know so far!

i9300 + CWM 6.0.4.6 + Archidroid 3.1.5 - Sudden bricked 'Can't mount /cache/...'

Discussion in 'Android Devices' started by velocitykendal, Jan 24, 2016.

  1. velocitykendal

    Thread Starter

    Hi, firstly I'll say I'm a bit new to this. I've done some searching around trying to find out how I can troubleshoot this problem but I keep getting a lot of seemingly unrelated or contradictory information and I'm left somewhat confused so I thought I'd start a thread of my own...

    I just attempted my first flashing of a custom ROM on my GT-i9300. I managed to flash the recovery using Odin then install Archidroid from the external SD, all seemed to be going well. It's been running mostly o.k. for a about 3-4 days then this morning I awoke to the phone stuck on the Archidroid boot screen. I tried to reboot with the power button but it wouldn't go further than the Samsung logo after that. Rebooting to CWM showed an error:

    E:Can't mount /cache/recovery/command
    E:Can't mount /cache/recovery/log
    E:Can't open /cache/recovery/log
    E:Can't mount /cache/recovery/last_log
    E:Can't open /cache/recovery/last_log
    E:Can't mount /cache/recovery/last_install
    E:Can't open /cache/recovery/last_install

    I can't seem to do anything in CWM without it failing. I've tried re-flashing the Archidroid ROM and I've tried re-flashing CWM via Odin, both failed. I'm now a bit stuck as to what to try next, can anyone help?

    TIA.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Jfalls63

    Jfalls63 Android Expert

    You might try a different recovery. TWRP works well with most S3.

    https://dl.twrp.me/i9300/
    Download the tar file from close to the top and flash with Odin.

    What was the error message the last time you tried to flash CWM with Odin?
     
  3. velocitykendal

    Thread Starter

    Hi, thanks for your reply. I tried TWRP also and got the same fail in Odin:

     
  4. Jfalls63

    Jfalls63 Android Expert

  5. velocitykendal

    Thread Starter

    Country is UK and carrier is O2. I tried downloading a stock ROM and flashing it but it failed. The ROM file is I9300XXUGNA5_I9300O2UGNA1_I9300XXUGNA8_HOME.tar.md5
     
  6. Jfalls63

    Jfalls63 Android Expert

  7. velocitykendal

    Thread Starter

    I tried to flash the ROM via CWM not Odin. I got this:

     
  8. Jfalls63

    Jfalls63 Android Expert

    The rom or firmware you listed above is a tar and can only be flashed with Odin. I looked on Sammobile and looks like most current. Custom recovery can only flash zip files. If the stock firmware fails with Odin post a pic or at least where it fails.
     
  9. Jfalls63

    Jfalls63 Android Expert

    When you download from Sammobile its a zip and you have to unzip to extract the tar
     
  10. velocitykendal

    Thread Starter

    It was actually in a ZIP, I just pasted the TAR name before as it looked more complete. I extracted the the TAR and tried flashing with Odin; no luck.

     
  11. Jfalls63

    Jfalls63 Android Expert

    Failed after Nand Write Start. What I was afraid of. If the stock firmware will not flash with Odin there is not much else to try. Op in other thread I linked to had same issue.

    You could try the method in the XDA link or create XDA account and check with OP in the link. He seems to have a lot of experience with the Nand Write Fail and i9300. If your EMMC chip is toast then replacing motherboard might be best option if you want to keep phone. Sorry.
     
  12. velocitykendal

    Thread Starter

    From other threads I've scanned it's not looking too hopeful. Thanks for your replies thus far. I've taken a look at that XDA thread and it seems to be suggesting flash with a collection of files and re-partition and EFS clear boxes checked. I only have the one file and have been flashing the same way I did with the recovery. Should I be trying a re-partition?
     

    Attached Files:

    • odin.jpg
      odin.jpg
      File size:
      73.4 KB
      Views:
      148
  13. Jfalls63

    Jfalls63 Android Expert

    When you read thru the thread he list exactly which boxes to check and how to load the files in Odin. Hope it works if you decide to try.
     

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...
Similar Threads - i9300 CWM Archidroid
  1. N4ty_Kitty
    Replies:
    2
    Views:
    6,113

Share This Page

Loading...