1. Download our Official Android App: Forums for Android!

Support Icons disappear every time power off

Discussion in 'Android Devices' started by mmoffitt9241, Mar 5, 2011.

  1. mmoffitt9241

    mmoffitt9241 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    50
    Joined:
    Sep 3, 2010

    Sep 3, 2010
    50
    2
    16
    I have at least 2 icons that won't say on my screen after powering off the phone and back on. AngryBirds and HumansVsAliens...I'm using Froyo. I've put several other apps on the desktop that I've downloaded to test and they stay there but those two disappear every single time I power off and back on...
     

    Advertisement

  2. Frisco

    Frisco =Luceat Lux Vestra=
    Rank:
    None
    Points:
    1,343
    Posts:
    22,478
    Joined:
    Jan 19, 2010

    Those particular apps/icons may not be playing nice with your launcher.

    I'd take the trouble to go into the application manager and clear defaults on which ever launcher is being used, then reboot and re-select the laucher (you may be asked to reselect the launcher when trying to return to your home screen).

    That could remedy the icon issue. If it does not, I'd try putting them on other than the home screen.
     
  3. mmoffitt9241

    mmoffitt9241 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    50
    Joined:
    Sep 3, 2010

    Sep 3, 2010
    50
    2
    16
    Frisco, Thanks for the response. How do I clear those defaults? Also, I've tried putting htem on a different screen with the same results....I did find that those are the only 2 apps installed on the SD card...any ideas there...
     
  4. mmoffitt9241

    mmoffitt9241 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    50
    Joined:
    Sep 3, 2010

    Sep 3, 2010
    50
    2
    16
    I found where it says I can clear the defaults but it's greyed out and it says, "no defaults set"...
     
  5. mmoffitt9241

    mmoffitt9241 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    50
    Joined:
    Sep 3, 2010

    Sep 3, 2010
    50
    2
    16
    Well, I found a "fix"...move the application back to the phone instead of the SD. I don't really consider this a "fix" but it will work until and update to 2.2 fixes this bug...

    For anyone else having this issue, basically I went to manage apps, selected the tab that said on SD, then selected each program one at a time. Inside the program, I selected "move to phone"...it took a few seconds. After done, I tested it and the icons remain...
     
    brossow likes this.
  6. billshields

    billshields Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 5, 2010

    Aug 5, 2010
    1
    0
    5
    I had this issue with Angry Birds (& Seasons) and one other app. Both were installed to my SD card. Moving them to the phone solved the issue.

    Thanks!
     
  7. ajone67

    ajone67 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Feb 5, 2011

    Feb 5, 2011
    2
    0
    5
    Alberta, Canada
    Thanks so much! I just got my Galaxy on Fri and was getting frustrated why everytime I powered off my phone at night I lost about 7 icons. I tried them on different pages and even put them in folders and they still disappeared.
    I took them off the sd card, back on my phone and voila! Frustration over and I am once again a happy camper!!! Thanks again for the advice :)
     
  8. allambition

    allambition Well-Known Member
    Rank:
    None
    Points:
    56
    Posts:
    138
    Joined:
    Jan 6, 2011

    I had the same problem with some apps that were moved to the SD card - I kept getting a screen that was asking me to do it and I usually cancelled out. But I tried moving some apps to the SD card and afterwards couldn't find them occasionally. I'm keeping all my apps on my phone now and don't have that problem anymore.
     
  9. brossow

    brossow Lurker
    Rank:
    None
    Points:
    6
    Posts:
    4
    Joined:
    Mar 30, 2011

    Mar 30, 2011
    4
    2
    6
    I registered for this forum solely to say THANK YOU for this post. The disappearing icons were driving me insane! :eek:

    Much appreciated,
    Brent
     
  10. timbuk2

    timbuk2 Well-Known Member
    Rank:
    None
    Points:
    36
    Posts:
    104
    Joined:
    Dec 16, 2010

    Dec 16, 2010
    104
    2
    36
    Oklahoma City
    I'm using 2.2, but I've been trying to resolve that issue since I've owned the phone, I'll see if that works.

    Thanks!
     

Share This Page

Loading...