1. Download our Official Android App: Forums for Android!

Support ICS @ deleting e-mails off the server

Discussion in 'Android Devices' started by plum, Apr 20, 2012.

  1. plum

    plum Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    21
    Joined:
    Jul 22, 2011

    Jul 22, 2011
    21
    2
    16
    Hi

    Since updating to ICS, when i delete e-mails from my phone they no longer delete from my server.

    Is there anyway to do this, when i had gingerbread it used to do so.

    thanks
     

    Advertisement

  2. Forbidden 403

    Forbidden 403 Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    291
    Joined:
    Apr 15, 2012

    Apr 15, 2012
    291
    63
    53
    Male
    India
    Please check your settings.

    Are you using the gmail client or the native email client or a third party email client?
    Have you tried clearing cache and data of the application from the application manager?
     
    plum likes this.
  3. plum

    plum Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    21
    Joined:
    Jul 22, 2011

    Jul 22, 2011
    21
    2
    16
    I am using the stock e-mail program. I have set up Yahoo and another account. It used to delete off the server previously, but not now. Cannot see any settings for syncing with the server.



    Sent from my GT-I9100 using Tapatalk
     
  4. Russell Ng

    Russell Ng Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,384
    Joined:
    Sep 29, 2011

    Sep 29, 2011
    1,384
    166
    143
    Male
    Engineer
    Kuala Lumpur
    Stock Email App: To have emails deleted from server when emails are deleted in phone, the account has to set up as a premium account. Maybe ICS screwed that up a bit.

    Maybe you can delete the accounts and set it up again.
     
  5. Forbidden 403

    Forbidden 403 Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    291
    Joined:
    Apr 15, 2012

    Apr 15, 2012
    291
    63
    53
    Male
    India
    Even I would ask you to just set it up again. I am sure that such a simple functionality should not be missing.
     
  6. plum

    plum Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    21
    Joined:
    Jul 22, 2011

    Jul 22, 2011
    21
    2
    16
    I did setup the accounts from fresh when I updated to Ics. But thanks for the replies, much appreciated. I will try and delete accounts and setup them again.

    Sent from my GT-I9100 using Tapatalk
     
  7. jaliy

    jaliy Android Expert
    Rank:
    None
    Points:
    63
    Posts:
    895
    Joined:
    Aug 7, 2011

    Aug 7, 2011
    895
    19
    63
    Use pop3 setting
     
  8. suretj

    suretj Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 15, 2012

    Jun 15, 2012
    1
    0
    5
    Hi, i also have this same problem, can you let me know if deleting the account and resetting it up works? i can't find any setting ref deleting from server and i know this was on gingerbread as an option. Thanks
     
  9. ddnikon49

    ddnikon49 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jul 3, 2012

    Jul 3, 2012
    2
    0
    5
    I deleted my email accounts and reconfigured them, still can't delete from the server. Incoming is POP3 outgoing is SMTP. Any suggestions? Galaxy S3 on ICS. Thanks.
     
  10. ddnikon49

    ddnikon49 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jul 3, 2012

    Jul 3, 2012
    2
    0
    5
    I think I have it! Go to Accounts and Sync, click on the email account, click on Settings, , click on th email account, scroll down to Incoming Settings, click on it, scroll down to the bottom, "Delete email from Server" defaults to never, change it to "when I delete from inbox"
     
  11. JaseO

    JaseO Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 11, 2012

    May 11, 2012
    1
    0
    5
    I have exactly the same problem on my Galaxy S2 after updating to ICS. There is now no option on Incoming Settings to 'Delete email from server'. Can anyone help??
     
  12. shackpfk

    shackpfk Lurker
    Rank:
    None
    Points:
    25
    Posts:
    2
    Joined:
    Jul 23, 2012

    Jul 23, 2012
    2
    0
    25
    Hi everyone

    I too am having this exact problem. I reported it to Samsung soon after upgrading the Android software, and they claimed not to have heard of the issue until I phoned.

    I contacted them about a month ago for an update, and now they are saying more people have contacted them and therefore it's under investigation, but couldn't give me a time scale or any advice how to counteract it.

    I guess if more and more people contact Samsung, it will add more weight and give them more pressure to help get this problem resolved, which is really annoying!

    cheers for now
     
  13. jmac73

    jmac73 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Aug 18, 2012

    Aug 18, 2012
    1
    0
    5
    I think i have the solution to your problem. When setting up your email untick the push notification you then get a manual button, from there you can manually input incoming and outgoing settings. In the incoming settings there is a delete email from server, click the WHEN I DELETE FROM INBOX. From then on you will be able to delete from your phone to the server. HTH. Now the only problem is you can't set the the sync schedule, anyone have any ideas???
     
  14. mygrneyesf

    mygrneyesf Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 28, 2012

    Sep 28, 2012
    1
    0
    5
    I have the same problem w/ Exchange email on my Galaxy S2 now that it updated to ICS. The only thing I've found that seems to work (well, MOST of the time) is if I am NOT on WiFi when I delete and email from my phone, then it usually DOES delete from corporate server as well. But if WiFi is on, then server shows no change. Don't know WHY that would make a differnce and it is definitely a pain in the you know what -- but at least it's "something" for now.
     

Share This Page

Loading...