1. Check out our companion app, Forums for Android! Download from Google Play

Support ICS: Factory Reset: Some Issues Solved, but not all...

Discussion in 'Android Devices' started by ebookof, Apr 29, 2012.

  1. ebookof

    ebookof Member
    Thread Starter

    Apr 28, 2012
    I have finally done a factory reset. It seems to have solved some issues, but others are outstanding.

    Seems to be solved:
    - Unstable applications (flashing and crashing, including Gmail).
    - Unstable folders (flashing, crashing and all icons on the desktop disappearing).

    - Wifi is unstable and does not auto-connect (I have to connect manually when I restart the tablet or when I get home... it was working fine before ICS).
    - The GPS does not work (I am not sure if it was working before ICS... as I had not had the time to test, so maybe it is not new).
    - System update does not work (indicates that network coverage is insufficient despite the signal being strong and staying beside the wireless router).

    Any suggestion on solving these issues?


  2. dbldipp

    dbldipp Well-Known Member

    Mar 5, 2011
    I also had to do a factory reset! My GPS is working bettewr than it did before the update but now I have to reinstall everything and that's a major set back since I can't find alot of the apps I had before. I THOUGHT I had backed everything up in the cloud just to find out that wasn't what happened. My map program gives me fits but if I fiddle with it it works great, seems the GPS is more sensative than before. Alot of things I wanted to reinstall say they won't work with this version of Android. I have found the factory reset doesn't take it back to the origonal set up. It does a reset to the newest version, so that sort of sucks... no going back to Gingerbread! Hopefully they will do a relook and see what they did to us and fix it. My wifi is kinda sucky as well. I hold ir right next to the router and it says signal not good enough. But with itm conected to my Verison WIFI hub I have internet ok. Seems the poor signal only is like that if you are trying to see if you are trying to check for more updates. I origonally tried the pin hole reset but that did nothing. The initial update kinda killed everything on my table. The factory reset helped tho.

Share This Page