1. Check out our companion app, Forums for Android! Download from Google Play

Support Ideos u8150 won't start up...

Discussion in 'Android Devices' started by gilbertchege, Jul 18, 2011.

  1. gilbertchege

    gilbertchege Member
    Thread Starter
    16

    Jul 18, 2011
    19
    1
    16
    graphic designer
    Nairobi, Kenya
    i have a huawei ideos u8150. i formatted the small files while in recovery mode and when i rebooted the phone it does not start up.. as in it only shows the initialization screen (the android logo) and doesnt do anything else... it wont power off either unless i remove the battery.. i have tried power+volume up+call buttons n still nothing.. and also power+volume down+end button... please help
     

    Advertisement

  2. D-U-R-X

    D-U-R-X turbo drinker
    1,343

    Apr 20, 2011
    16,881
    7,193
    1,343
    Work to live, not the other way round!!
    Sheffield, South Yorkshire
    Hi there - welcome to the forums!

    You may get a better answer checking in the device sub-forum Huawei IDEOS X3 (U8510) - Android Forums

    Hope you get a response to your question!

    EDIT - I think I just linked to the right forum... couldn't find one for u8150!
     
    gilbertchege likes this.
  3. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    4,138

    Jun 12, 2010
    32,038
    26,233
    4,138
    Male
    IT
    Pennsylvania
    Welcome to Android Forums!

    I'm not sure what you mean by "formatted the small files". If you changed anything in the file system, you may need to get a stock rom for your phone. The link D-U-R-X provided should be a good starting point.
     
    gilbertchege likes this.
  4. gilbertchege

    gilbertchege Member
    Thread Starter
    16

    Jul 18, 2011
    19
    1
    16
    graphic designer
    Nairobi, Kenya
    @durx & @lunatic59 thank you guys a bunch.. so i have downloaded the relevant zip files and even drivers... ok i'm a noob :p... how do i install this new mod from the computer?... since i can't boot the phone in recovery...

    @lunatic59... by small files i mean all the visible folders u see when u r in clockwork recovery mod...
     
  5. gilbertchege

    gilbertchege Member
    Thread Starter
    16

    Jul 18, 2011
    19
    1
    16
    graphic designer
    Nairobi, Kenya
    hey guys thank you :) i have been able to boot and start my phone...
     
  6. D-U-R-X

    D-U-R-X turbo drinker
    1,343

    Apr 20, 2011
    16,881
    7,193
    1,343
    Work to live, not the other way round!!
    Sheffield, South Yorkshire
    Sorry - only just saw your messages... glad you got it sorted though!!
     
    gilbertchege likes this.
  7. gilbertchege

    gilbertchege Member
    Thread Starter
    16

    Jul 18, 2011
    19
    1
    16
    graphic designer
    Nairobi, Kenya
    hi D-U-R-X... after sorting this problem another rose up :(... since i installed the firmware the phone isn't accessing internet via wifi or even the phones network... please help...
     
  8. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    4,138

    Jun 12, 2010
    32,038
    26,233
    4,138
    Male
    IT
    Pennsylvania
    A stock rom may not have the right APN settings for your network. You can try going to menu>settings>wireless & networks>mobile networks and make sure access point names are correct for your carrier and that data is enables and you are in fact connecting to the correct carrier.

    Wifi you should make sure the antenna is turned on and that you are being given a proper ip address on the network.
     
    gilbertchege likes this.
  9. gilbertchege

    gilbertchege Member
    Thread Starter
    16

    Jul 18, 2011
    19
    1
    16
    graphic designer
    Nairobi, Kenya
    @lunatic59 ... IT WORKED!!! both of them... gosh, thank you so much... i was so frustrated... thank you... :D
     
  10. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    4,138

    Jun 12, 2010
    32,038
    26,233
    4,138
    Male
    IT
    Pennsylvania
    Of course it did ... I are a jeeenyus ;)

    Glad it worked out for you.
     
    gilbertchege likes this.
  11. BlodyForeigner

    BlodyForeigner New Member
    5

    Aug 23, 2011
    2
    0
    5
    what do you mean by the necessary zip files because i have this problem too how did you get it to work without going into recovery?
     
  12. gilbertchege

    gilbertchege Member
    Thread Starter
    16

    Jul 18, 2011
    19
    1
    16
    graphic designer
    Nairobi, Kenya
    @BlodyForeigner.. i'm sorry it has been a while since i logged in android forums.. if u still have the same problem as i had, just install the firmware for your phone again.. there's a huawei site that has all huawei phones firmware for different countries..
     
  13. BlodyForeigner

    BlodyForeigner New Member
    5

    Aug 23, 2011
    2
    0
    5
    Ok but can you tell me how to install it because the screen is just hung in the start up logo when I switch it on, so I don't see how you got this to work
     
  14. gilbertchege

    gilbertchege Member
    Thread Starter
    16

    Jul 18, 2011
    19
    1
    16
    graphic designer
    Nairobi, Kenya
    sorry again i have taken long to log in in this site, here are the steps of how it will work, i'm sure it will work but if u need more help just mail me on: gilbertchege@yahoo.com

    Step 1. A MICRO SD card of 256MB or more should be available. The MICRO SD
    card made by Sandisk, Kingstone, or Kingmax is recommended.
    Step 2. Format the MICRO SD card (This operation is optional).
    Step 3. Unzip the customized package U8150V100R001C18B842.rar (right click your
    mouse and select
     
  15. gilbertchege

    gilbertchege Member
    Thread Starter
    16

    Jul 18, 2011
    19
    1
    16
    graphic designer
    Nairobi, Kenya
    ok, here is the site, just look for ur country and download the firmware, actually inside the zipped download u'll find a pdf document with the instructions :) Huawei Firmware U8150 - MoDaCo
    good luck :)
     
  16. shadoww

    shadoww New Member
    5

    Nov 13, 2011
    1
    0
    5
    infront of computer
    hi there...like you have solve the boot loop problem...
    i'm looking from google for my problem and i get here...since i'm a noob please apologize if i got break the rules..:p

    ok back to the problem...what have u done to get your phone start again?
    it's instal the stock rom?where i can get the stock rom for my X3?i mess arround with CWM in root menu, and not backup my phone..:(
    thanx for any help....:D
     
  17. gilbertchege

    gilbertchege Member
    Thread Starter
    16

    Jul 18, 2011
    19
    1
    16
    graphic designer
    Nairobi, Kenya
    alright.. first of all i found out the link i posted for the stock ROM downloads is broken.. i don't know for how long.. i'm sorry.. secondly u can download the stock rom for x5 (u8800) in this link.. u welcome :) if u need instructions halla.. [GUIDE]All Huawei new&old phones-Install Stock Rom-Full Reset - xda-developers
     
  18. gilbertchege

    gilbertchege Member
    Thread Starter
    16

    Jul 18, 2011
    19
    1
    16
    graphic designer
    Nairobi, Kenya
    sorry, u said x3 (8510).. that's still there on this link.. u'll find it there.. n good luck in installing :D
     
  19. edwin cuel

    edwin cuel New Member
    25

    Dec 6, 2011
    2
    0
    25
    my phone ideos just shows the start up logo then it hangs,how can i upgrade the system.
     
  20. LEIPATON

    LEIPATON New Member
    5

    Apr 11, 2011
    1
    0
    5
    My Huawei Ideos U8150 cannot go into recovery mode.........any other way pliz assist urgently or what am i not doing right.I thot it was the volume up+green button+power
     
  21. nu2andy

    nu2andy Well-Known Member
    88

    Jul 28, 2011
    546
    84
    88
    Male
    Retired
    Porirua. New Zealand
  22. warmnekokitty

    warmnekokitty New Member
    5

    Jan 30, 2013
    1
    0
    5
    for some reason the back of my Huawei IDEOS U8150 won't go back on and stay on can you help?:(
     
  23. nu2andy

    nu2andy Well-Known Member
    88

    Jul 28, 2011
    546
    84
    88
    Male
    Retired
    Porirua. New Zealand
    Hi, Make sure that the Micro SD card is inserted fully in place and that the battery is in place (located in recess at the end where the terminals are).

    The back cover locks into 4 small grooves on either side of where the battery is installed. Make sure there is no dirt or fluff in the grooves. Neil.
     
  24. adilmughal2000

    adilmughal2000 New Member
    5

    Feb 22, 2013
    3
    0
    5
    hey what did you do? I have the same problem
     
  25. adilmughal2000

    adilmughal2000 New Member
    5

    Feb 22, 2013
    3
    0
    5
    I have an ideos U8150. I just installed super su in the system and everrthing was woring very well. infact the phones became very fast. Than when i went to rom manager and started to fix permission. I reached a stage when you have to reboot the phone and i did that. But after rebooting the device when it start the ideos icon comes and freezes, and it keeps on repeating the same thing, please help
     

Share This Page

Loading...