1. Are you ready for the Galaxy S20? Here is everything we know so far!

Idiot (me) user problem with rooting

Discussion in 'Android Devices' started by mldubin, Feb 7, 2011.

  1. mldubin

    mldubin Lurker
    Thread Starter

    Okay... switched from Blackberry lifer to Android newbie... fell in love with it... dipped my toe in the water with the Ascend from Metro... jumped in the water full on with the purchase of my Evo a few days ago...

    I rooted and followed every instruction from all of you to the tee.... EXCEPT!!!!!!!!!

    I was going to sell my Ascend to a coworker and because of all my personal info in it, I set it back to factory settings and wiped my data clean... TOO CLEAN!!!!!

    I forgot that I deleted / froze Canvas and now the phone won't open to a home screen or let me do anything other than toggle the notification slide...

    HELP ME!!!! :mad::(:eek:
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Panzerfaust

    Panzerfaust Lurker

    If you follow this link:

    Huawei Ascend - Flash Back to Stock - xda-developers

    That thread shows you how to flash back to stock. Metro is in first post, cricket in second. As for the warning for Metro users, I don't know about that, I have cricket but the Windows version of Cricket's worked for me.

    This will take you back to complete factory settings, and will erase all personal data if I am not mistaken. You may have to register for those forums, but its worth it in my opinion. Hope this helps.
     
  3. mldubin

    mldubin Lurker
    Thread Starter

    Thanks... I downloaded the file to my desktop but I am not sure how to transfer the file to the phone... it's a bit confusing... my desktop says it can't run the program...

    The phone wants to work... it's just not able to open a home page because there is no launcher installed...

    I need to find a way to reinstall a launcher...
     
  4. Muilisx

    Muilisx Android Expert

    It's very simple my friend...

    What #4 means is...if your on windows...u run the windows.bat... if you are on a mac...you run the mac.sh one instead...and so on

    Hope this helps...

    This will be the only way to get your phone working again because of not having Canvas.
     
  5. Jazziette

    Jazziette Android Expert

    Try removing the battery and then putting it back. Just see if that will bring the screen back.
     
  6. mldubin

    mldubin Lurker
    Thread Starter

    Hi Jazziette,

    I've done that... the problem is that with no launcher installed, I am immobile and can't get to any screen...

    I need to no how I can install a launcher into the phone without using the phone...
     
  7. Jazziette

    Jazziette Android Expert

    If you can't see the screen there isn't anything you can do but a reset:

    Power off the phone and then hold the volume up button, the send button and turn the phone on. Then if you are prompted, select 'factory reset'.

    You might as well bite the bullet now. After you get your screen back then we can help you from there. :)
     
  8. Xyro

    Xyro 4 8 15 16 23 42
    Moderator

    A factory reset was what caused the problem in the first place. It's a misleading name, as a 'factory' reset just leaves you with a clean version of whatever your current firmware is, not the actual stock firmware. It can't replace what you've removed.

    Reinstalling the stock firmware as above will sort it :)
     
  9. mldubin

    mldubin Lurker
    Thread Starter

    Hey guys.... I just cant seem to reset this thing.... I know i\I'm doing something wrong... the fastboot method is confusing me because it says to hold down 'volume down + end call' but nothing happens... and when the phone is plugged into the computer and i run the script... literally nothing is happening...

    If I bring it into Metro... could they fix it for me?
     
Loading...

Share This Page

Loading...