1. Are you ready for the Galaxy S20? Here is everything we know so far!

If you get OTA and Factory Reset you LOOSE Root

Discussion in 'Android Devices' started by philmiami, May 19, 2011.

  1. philmiami

    philmiami Member
    Thread Starter

    I posted in HowardForums this post just now


    After OTA AND Factory Reset you will LOOSE ROOT

    [​IMG]
    I posted in another thread about the guy @ the corp metro store here (Miami) yesterday said that the OTA was to unroot also. this was in our conversation because I kept switching from 4G to 1x/1D and before the OTA I never switched...just straight 4G but battery life blew.
    So tonight I did a factory reset thinking that if this did not solve the problem I would have to "unroot" my phone and take it back and they would swap it out, but ONLY a unrooted phone.
    OK
    So I did a factory reset.[​IMG]
    Good thing my contacts were on my gmail account.
    I LOST root.[​IMG]
    I went to the market and installed mybackup root, which I had before and had my stuff backed up on my SD card. Well it would NOT run saying I do not have root.
    Ok, so I download terminal emulator, which I had on there before
    Got to the $ prompt
    typed in SU
    Got "You do not have permission"[​IMG]
    when yesterday I would get the # prompt
    So it DID get rid of root. So my wi-fi tether will not work which I had to tether my Motorola Xoom to my 4G.
    So now I will try the rooting/remove bloatware again on my pc laptop (on my macbook pro and there are no drivers/programs for the mac) and see if I get root back again.
    I am not a newbie in the IT world so no smarta**[​IMG] remarks unless you have tried this route also please....but this is what has happened to me.
    If you think it's not so then if you have root, got the OTA just do a factory reset and see what happens...you'll loose root too I bet. ​
     



    1. Download the Forums for Android™ app!


      Download

       
  2. philmiami

    philmiami Member
    Thread Starter

    Success......
    Using One Click root I got root back
    So you will still get root if you go thru the same scenario as I did.
     
    BlueMuscles likes this.
  3. leakforyou

    leakforyou Lurker

    You are on the spot Man!! The same thing Happen to me... I think metroPCS loaded something to block tether and revert root after hard reset... Before this Software update, I was rooted and I perform multiple hard resets and never lost my root. Know I had to re-root my phone and Wifi Tether connects but I get DNS error? But I'm able to use Barnacle but the connection would only last about 5 minutes.

     
  4. lordcliffton

    lordcliffton Member

    My phone is not rooted, but I too have noticed that it keeps switching to 4G specifically after a phone call is ended.. otherwise the AnyCut app LTE Testing shortcut keeps it in 1x/1D.. at least until after I make a call/someone calls me, then it switches to 4G.

    This is such bullshit considering battery life is abysmal on 4G & obviously unnecessary for simple phone calls.. it's not like it's an iPhone* where you can surf the web & make a phone call at the same time, right?

    *Note:IDK if there is an app for that yet, I have looked(not very hard either) but hadn't found it & really see no need for it at this time.
     
  5. philmiami

    philmiami Member
    Thread Starter

    I post in Howardforums
    After OTA AND Factory Reset you will LOOSE ROOT
    and try to here also.
    Still have lost root but will work on that after getting the OTA, hard reset,etc.
    Need others more "technical" about the Indulge to chime in please...
    would help as I am not the only person who has lost root after having root, getting the OTA then doing a factory reset
     

Samsung Galaxy Indulge Forum

The Samsung Galaxy Indulge release date was February 2011. Features and Specs include a 3.5" inch screen, 3MP camera, GB RAM, processor, and 1500mAh battery.

February 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...