1. Download our Official Android App: Forums for Android!

iheart app forces closes itself on Bionic

Discussion in 'Android Apps & Games' started by rich6661, Apr 2, 2012.

  1. rich6661

    rich6661 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    88
    Joined:
    Oct 25, 2010

    Oct 25, 2010
    88
    7
    16
    Male
    SoCal
    On my last phone the iheart app worked fine(DROIDX). On my current phone, Bionic, the app closes after a minute or two.
    I re-open it and the same thing happens. It just wont stay running. I have it running the last update.
    Any suggestions?
     

    Advertisement

  2. Shel

    Shel Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    122
    Joined:
    Oct 21, 2008

    Oct 21, 2008
    122
    20
    38
    Try this...
    Go to Settings/Applications/Manage applications/IHeartRadio...

    From IHeartRadio, choose "Clear Data" and also choose "Clear Cache"...

    You'll have to reset your radio selections, but this may fix your problem.
     
  3. pool_shark

    pool_shark Android Expert
    Rank:
     #59
    Points:
    343
    Posts:
    2,524
    Joined:
    Aug 21, 2010

    Aug 21, 2010
    2,524
    596
    343
    Male
    Infrastructure Engineer
    Ohio
    It was happening to me also on the Nexus. I uninstalled-reinstalled, and it works fine now.
     
  4. RyanB

    RyanB Guest
    Rank:
    None
    Posts:
    0
    Joined:

    I swore them off long ago, and it doesn't sound like they've done much to improve their app. If what you guys are looking for isn't specific to Clear Channel, try TuneIn Radio. It's lightyears ahead of what Clear Channel is putting out.
     
  5. rich6661

    rich6661 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    88
    Joined:
    Oct 25, 2010

    Oct 25, 2010
    88
    7
    16
    Male
    SoCal
    I tried clearing the cache and data. That didn't help
     
  6. rich6661

    rich6661 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    88
    Joined:
    Oct 25, 2010

    Oct 25, 2010
    88
    7
    16
    Male
    SoCal
    Went ahead and tried the uninstall and reinstall. That worked. Thanks
     

Share This Page

Loading...