1. Check out our companion app, Forums for Android! Download from Google Play

Im having problems with my headphones. Could someone help me?

Discussion in 'Metro PCS' started by LgOptimusM, Dec 29, 2012.

  1. LgOptimusM

    LgOptimusM Guest
    Thread Starter

    When I connect my brand new headphones to my coolpad no sound comes out of them. What could be wrong. Is it my phone or the headphones?
    Help :)
     

    Advertisement

  2. Diego1593

    Diego1593 Well-Known Member
    43

    Jun 3, 2012
    491
    46
    43
    Male
    MA
    Dallas, Texas
    Is the power turn on the head phones ?
     
  3. And do they work in another unit NOW. You may have broken a connection in the cord plugging it in. (Stuff like that does happen...)

    Bruce in Ocala, FL
     
  4. twogbsd

    twogbsd Well-Known Member
    193

    Another reason why coolpad sucks... LG Motion FTW
     
  5. LgOptimusM

    LgOptimusM Guest
    Thread Starter

    Problem solved thanks everybody.
    :)
     
  6. LgOptimusM

    LgOptimusM Guest
    Thread Starter


    I like my coolpad :)
     
  7. So at least tell us what the problem was.

    Bruce in Ocala, Fl
     
  8. AndroidDroidOne

    AndroidDroidOne Well-Known Member
    16

    Jun 20, 2010
    62
    2
    16
    In the end that is what matters. Just do you. Who cares about the next persons opinion.
     
  9. LgOptimusM

    LgOptimusM Guest
    Thread Starter


    Your very right. Thanks :)
     
  10. bantam59

    bantam59 Member
    15

    Jan 29, 2013
    11
    0
    15
    Male
    Brooklyn, N.Y.
    I had a similar issue, make sure the plug is all the way in. Push it kinda hard until you feel it click in place. go od luck
     
  11. THE W

    THE W Well-Known Member
    163

    Mar 10, 2012
    2,092
    242
    163
    Detroit
    every phone needs love..


    but seriously how did you solve your issue?
     
  12. LgOptimusM

    LgOptimusM Guest
    Thread Starter


    Didnt push the plug all the way in.
     

Share This Page

Loading...