1. Check out our companion app, Forums for Android! Download from Google Play

Im having trouble playing MP4s - Please Help

Discussion in 'Android Devices' started by DaygosDankest, Jan 31, 2010.

  1. DaygosDankest

    DaygosDankest Well-Known Member
    Thread Starter
    35

    Dec 16, 2009
    189
    0
    35
    Ok, so I've downloaded a few videos on my computer and they are mp4 format. I pulled them from my computer onto my phone however when I go to open them up from astro as a video there is only audio. They play fine on my computer as mp4s. Umm...help?
     

    Advertisement

  2. DaygosDankest

    DaygosDankest Well-Known Member
    Thread Starter
    35

    Dec 16, 2009
    189
    0
    35
    I specifically downloaded mp4's to avoid the hassle of handbrake which for some reason takes a whole day to convert a 2 hour film. Any solution, or even reason why the droid isn't able to play iphone ready mp4 videos?
     
  3. DA717

    DA717 Well-Known Member
    15

    Nov 24, 2009
    79
    0
    15
    maybe you can give a sample of the video you downloaded that doesn't work.... hard to tell otherwise.
     
  4. Chuck1906

    Chuck1906 Well-Known Member
    36

    Dec 20, 2009
    310
    7
    36
    My mp4 videos were compressed in the H.264 format. Are yours? I am using the stock video player to watch mine as well.
     
  5. savajio

    savajio Member
    16

    Dec 7, 2009
    13
    8
    16
    I have used Amadis and Hand brake and either one I use I have not had any issues with watching movies with the stock player. MP4, H.264 format, 1500, 30fps(29.9 actually) and depending on which converter I am using either 720x 480 or 848x480 and the Audio is set at AAC Stereo 48kHz @ 160 Kbps. If settings are the same you should have no issues at all.
     
  6. DaygosDankest

    DaygosDankest Well-Known Member
    Thread Starter
    35

    Dec 16, 2009
    189
    0
    35
    I have no idea what any of those numbers mean. What I downloaded was the p90x mp4 torrent. I got them to play, but I had to run them through a video encoder. I'm guessing the screen size on the originals were to large?
     

Share This Page

Loading...