1. Download our Official Android App: Forums for Android!

General IMAP no POP yes

Discussion in 'Android Devices' started by nyartist, Mar 27, 2016.

  1. nyartist

    nyartist Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    Apr 26, 2014

    Apr 26, 2014
    10
    0
    15
    tour operator
    NYC
    I tried the manual set up of my IMAP account on my new S6 and after triple checking all my settings it cannot be authenticated. not only that but then it defaults back to a POP account which of course means no syncing with all the IMAP folders I have on my computers.
     

    Advertisement

  2. lunatic59

    lunatic59 Moderati ergo sum
    Moderator
    Rank:
     #2
    Points:
    4,238
    Posts:
    36,788
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    36,788
    35,039
    4,238
    Male
    IT
    Pennsylvania
    if IMAP is using ssl, make sure you have all the appropriate ports open on your router.
     
  3. nyartist

    nyartist Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    Apr 26, 2014

    Apr 26, 2014
    10
    0
    15
    tour operator
    NYC
    No, not using SSL... my last phone, a Motorola Moto X had the same issue happening. With the S6 I even deleted the email account to start again but this time manually entering the info: imap.earthlink.net etc
     
  4. svim

    svim Android Expert
    Rank:
     #44
    Points:
    608
    Posts:
    3,738
    Joined:
    Dec 19, 2013

    Dec 19, 2013
    3,738
    2,781
    608
    Illinois
    Reading through Earthlink's IMAP implementation page apparently SSL is the default (as it should be). I wouldn't recommend anyone to use any mail service that doesn't. If you've been trying to set up your email app using non-SSL ports that could be part of the problem.
    From Earthlink's IMAP page, have you been using these settings?:
    • Incoming Mail Server: imap.earthlink.net
    • Incoming Port Number: 143
    • Outgoing Mail Server:smtpauth.earthlink.net
    • Outgoing Port Number: 587
    http://stackoverflow.com/questions/995178/understanding-secure-email
     
  5. nyartist

    nyartist Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    Apr 26, 2014

    Apr 26, 2014
    10
    0
    15
    tour operator
    NYC
    yes, those are the settings I've used to set up my account on my computer and tablet.. Just doesn't work on the mobile for some reason.
     
  6. svim

    svim Android Expert
    Rank:
     #44
    Points:
    608
    Posts:
    3,738
    Joined:
    Dec 19, 2013

    Dec 19, 2013
    3,738
    2,781
    608
    Illinois
    OK then actually you are using SSL. Are you using the default mail app on your S6? Maybe try using a third-party mail app instead. I prefer K-9 Mail, a lot of people on the Forums here recommend AquaMail.
     
  7. nyartist

    nyartist Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    Apr 26, 2014

    Apr 26, 2014
    10
    0
    15
    tour operator
    NYC
    OK.. didn't know there were other email programs to use. I'll give them a try now
     
  8. nyartist

    nyartist Newbie
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    10
    Joined:
    Apr 26, 2014

    Apr 26, 2014
    10
    0
    15
    tour operator
    NYC
    thanks Svim - AquaMail is doing the job - and doing it well
     

Samsung Galaxy S6

The Samsung Galaxy S6 launched in 2015 as the company's flagship. It features a 5.1-inch screen with 2560 x 1440 resolution, 3GB of RAM, 32GB of storage, and an impressive 16 megapixel camera.

Share This Page

Loading...