1. Download our Official Android App: Forums for Android!

Tips In-Call Notifications are really LOUD

Discussion in 'Android Devices' started by thedonk13, Aug 10, 2010.

  1. thedonk13

    thedonk13 Member
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    47
    Joined:
    Aug 6, 2010

    Aug 6, 2010
    47
    2
    16
    I'm sure the flames about search button and what not will happen, but hey, i tried searching for my exact title and found nothing about the notifications sound while you are on the phone.

    When i am talking to someone, and i get a text i pretty much wanna die. It is so loud and drives me crazy...the volume is actually so high, the person on the other end has told me they can hear my alert sound.

    So my question is this. Is there a way to make that sound not play while i am on the phone, without putting my phone in silent mode every time i answer a call. I had this problem with my G1 and it was one of the reasons i got rid of it...now i'm back on android after a stint with WebOS (which i still think is a cleaner and sleeker OS than android)...never the less, i am here with my evo now and i'm not going anywhere soon...

    Is there any help for this problem, or is something i am going to have to just get used too....thanks for any help!
     

    Advertisement

  2. blkhwk

    blkhwk Newbie
    Rank:
    None
    Points:
    16
    Posts:
    12
    Joined:
    May 13, 2010

    May 13, 2010
    12
    1
    16
    bump for anyone who else has this problem and has found a solution cause im having this same issue its horrible.
     
  3. sitlet

    Rank:
    None
    Points:
    213
    Posts:
    5,867
    Joined:
    Apr 11, 2010

    Apr 11, 2010
    5,867
    633
    213
    Ive noticed the same thing since updating to froyo. Im not sure, but i thought that before froyo, it would just beep when something comes in. now it plays whatever ringtone you have, REALLY loud too.
     
  4. sk0rpius

    sk0rpius Newbie
    Rank:
    None
    Points:
    35
    Posts:
    27
    Joined:
    Aug 23, 2010

    Aug 23, 2010
    27
    0
    35
    same problem here too.....someone have any remedy to this???
     
  5. sitlet

    Rank:
    None
    Points:
    213
    Posts:
    5,867
    Joined:
    Apr 11, 2010

    Apr 11, 2010
    5,867
    633
    213
    I'm wondering if this is an isolated incident. If this happened to everyone, we would have a MUCH bigger thread here complaining about it. Can anyone shed light on this?
     
  6. optikalillusi0n

    optikalillusi0n Well-Known Member
    Rank:
    None
    Points:
    23
    Posts:
    84
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    84
    25
    23
    I just noticed mine doing this as well
     
  7. mrpickem

    mrpickem Newbie
    Rank:
    None
    Points:
    36
    Posts:
    27
    Joined:
    Jun 9, 2010

    Jun 9, 2010
    27
    5
    36
    +1

    Help...somebody.
     
  8. Half-Mine

    Half-Mine Lurker
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Mar 22, 2010

    Mar 22, 2010
    8
    0
    5
    Chicago, IL
    +1... As much as I love hearing the Chicago Blackhawks goal horn, I don't care for it screaming in my ear :(
     
  9. lillygirl7

    lillygirl7 Well-Known Member
    Rank:
    None
    Points:
    43
    Posts:
    192
    Joined:
    Jun 19, 2010

    Jun 19, 2010
    192
    28
    43
    Female
    I agree it must be an isolated issue since I can't find anything on this problem. Could it have something to do with the Bluetooth device like the brand rather than the phone? I'm using a Motorola bt. Maybe that's the problem? I think I have hearing loss now because the notifications are so dang loud!
     
  10. jamesmckeephx

    jamesmckeephx Well-Known Member
    Rank:
    None
    Points:
    56
    Posts:
    177
    Joined:
    Aug 6, 2010

    Aug 6, 2010
    177
    6
    56
    Top Flight Security of the world
    Phoenix AZ
    use handcent guys!! whooo!! lol. it actually has a setting to turn that off : )
     
    Court1980 and sk0rpius like this.
  11. ensr13

    ensr13 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    2
    Joined:
    Jul 8, 2010

    Jul 8, 2010
    2
    0
    5
    How the notifications can be turned off during calls? the problem started after upgrading to rooted 2.2
     
  12. optikalillusi0n

    optikalillusi0n Well-Known Member
    Rank:
    None
    Points:
    23
    Posts:
    84
    Joined:
    Jun 12, 2010

    Jun 12, 2010
    84
    25
    23
    Not rooted here but have had this problem since Froyo
     
  13. sk0rpius

    sk0rpius Newbie
    Rank:
    None
    Points:
    35
    Posts:
    27
    Joined:
    Aug 23, 2010

    Aug 23, 2010
    27
    0
    35
    Thanks for the suggestion, downloaded morning it works great!
     
Tags:

Share This Page

Loading...