1. Check out our app, Forums for Android! Download and leave feedback here!

In-Call touch UI

Discussion in 'Android Devices' started by dpeeps74, Jul 21, 2010.

  1. dpeeps74

    dpeeps74 Well-Known Member
    Thread Starter
    36

    Dec 18, 2009
    138
    5
    36
    Austin
    I'm running darchdroid 2.7 with darkstar mod. I had put on black mod, and then opted to go with darkstar mod. at some point during this, the "In-Call touch UI" option in Call Settings became checked, and i'm not able to change it. It seems like something forced this setting. I attemped to push back in the original phone.apk from darchdroid, but it didn't change anything. I prefer to not have this enabled. when i first put on darchdroid it seems like it just had a drawer button at the bottom of the screen that would bring up the buttons. Obviously i can just nandroid back. but if this is something darkstar did then there'd be no point in that because i'd just put it right back lol

    Any ideas?
     

    Advertisement

  2. dpeeps74

    dpeeps74 Well-Known Member
    Thread Starter
    36

    Dec 18, 2009
    138
    5
    36
    Austin
    well, i did a nandroid back to before any theme mod, and the option was back to where it was selectable. then i did darkstar mod by itself, and the option is still selectable. after that my phone seemed slow, so i did a wipe on dalvik cache and all seems back to normal. the irony in all this? i decided i like the in call touch ui being there..though it is nice now i'm not forced to have it. now if it didn't take so long for my screen to come on when i get a call! if anyone views this and is running darch2.7 and knows a way to help this, it would be much appreciated!
     
  3. Joehunni

    Joehunni Well-Known Member
    128

    May 27, 2010
    1,001
    77
    128
    BAMF
    Texas
    One way to quicken the screen is to enable a pattern lock under the security settings. Once you've set a lock pattern, you can adjust a setting in this menu that has something to do with the delay, once you turn the delay off, you can disable the pattern lock and the delay setting will stick. I did this and it worked pretty well.
     
Tags:

Share This Page

Loading...