1. Download our Official Android App: Forums for Android!

Support Incoming call (Deberia mandar llamada) screenshot included

Discussion in 'Android Devices' started by oolowrideoo, Jul 10, 2014.

  1. oolowrideoo

    oolowrideoo Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Nov 20, 2013

    Nov 20, 2013
    4
    0
    5
    Not sure what is causing this, but when I get an incoming call (every call), my phone displays "Deberia mandar llamada".

    How do I get rid of this (or at least get it to display in english)?
    [​IMG]
     

    Advertisement

  2. doogald

    doogald Android Expert
    Rank:
     #57
    Points:
    483
    Posts:
    6,695
    Joined:
    Jan 7, 2010

    Jan 7, 2010
    6,695
    1,927
    483
    Hmmm, there is a tasker icon in the taskbar. Tasker tends to use toast messages like that (I believe that "toast" is the term for those.)

    Do you have something in tasker that's triggered when a call is received? If it's tasker, if you go into the settings in tasker, is the language (under localization) set to english or spanish?
     
  3. oolowrideoo

    oolowrideoo Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Nov 20, 2013

    Nov 20, 2013
    4
    0
    5
    There are no active profiles, nor tasks triggered with incoming calls. Language is English :-/
     
  4. Unforgiven

    Unforgiven OK Google
    Moderator
    Rank:
     #2
    Points:
    4,238
    Posts:
    33,684
    Joined:
    Jun 23, 2010

    Jun 23, 2010
    33,684
    34,043
    4,238
    Male
    Douglas, MA
    It translates to "Should send call" so is it trying to forward the calls, possibly google voice or something similar?
     
  5. Thom

    Thom  
    VIP Member
    Rank:
     #20
    Points:
    1,243
    Posts:
    11,699
    Joined:
    Feb 16, 2011

    Feb 16, 2011
    11,699
    4,842
    1,243
    Male
    Software Developer
    Keene, NH USA
    Try running in Safe Mode (disabling all apps you added without uninstalling them). If it stops it shows that it caused by an app that you added.

    Tasker seems likely. You could also jut turn Tasker off as a test.

    ... Thom
     
  6. oolowrideoo

    oolowrideoo Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Nov 20, 2013

    Nov 20, 2013
    4
    0
    5
    I disabled Tasker and still had the problem. I then tried safe mode and the issue went away. I tried Safe mode with Google Voice running and the message didn't appear... Other thoughts?
     
  7. Thom

    Thom  
    VIP Member
    Rank:
     #20
    Points:
    1,243
    Posts:
    11,699
    Joined:
    Feb 16, 2011

    Feb 16, 2011
    11,699
    4,842
    1,243
    Male
    Software Developer
    Keene, NH USA
    It is caused by an app that you added. You now have to determine which one and uninstall it.

    ... Thom
     
  8. Unforgiven

    Unforgiven OK Google
    Moderator
    Rank:
     #2
    Points:
    4,238
    Posts:
    33,684
    Joined:
    Jun 23, 2010

    Jun 23, 2010
    33,684
    34,043
    4,238
    Male
    Douglas, MA
    If the issue went away when you booted into safe mode, then it is something you have installed. Goto Settings | Apps | Downloaded and let us know what apps are listed. I did some more searching and am fairly certain it is a call forwarding app, could be a call blocker or something similar.
     

Share This Page

Loading...