1. Download our Official Android App: Forums for Android!

Incoming call problem

Discussion in 'Android Devices' started by x026092, Aug 3, 2010.

  1. x026092

    x026092 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    375
    Joined:
    Nov 16, 2009

    Nov 16, 2009
    375
    29
    43
    MD 20/20
    I am having an intermittent problem with my phone. Some time when I receive a call, I can connect, but can not converse with the other party, yet the call contiues. I have to hang up & call the person back . This is only a problem with incoming calls. Any suggestions.
     

    Advertisement

  2. loomer

    loomer Android Enthusiast
    Rank:
    None
    Points:
    63
    Posts:
    300
    Joined:
    Mar 17, 2010

    Mar 17, 2010
    300
    25
    63
    IT Technician
    New Jersey
    Is your bluetooth on?
     
    x026092 likes this.
  3. x026092

    x026092 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    375
    Joined:
    Nov 16, 2009

    Nov 16, 2009
    375
    29
    43
    MD 20/20
    No. I always keep it off unless I need it.
     
  4. x026092

    x026092 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    375
    Joined:
    Nov 16, 2009

    Nov 16, 2009
    375
    29
    43
    MD 20/20
    I did a force update to 2.2 the otherday & the phone is working for now, actually sounds better.
     
  5. StrifeJester

    StrifeJester Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    313
    Joined:
    Aug 3, 2010

    Aug 3, 2010
    313
    35
    43
    IT Network Administrator
    Abbotsford, WI
    You may also want to go into the call settings and disable voice privacy. Verizon used to have some issues with this and it is normally the first thing I do on my phones.
     
    x026092 likes this.
  6. x026092

    x026092 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    43
    Posts:
    375
    Joined:
    Nov 16, 2009

    Nov 16, 2009
    375
    29
    43
    MD 20/20
    Thanks, but I did not have that enabled.
     

Share This Page

Loading...