1. Are you ready for the Galaxy S20? Here is everything we know so far!

Incoming voice notifications

Discussion in 'Android Devices' started by bigmac007, Dec 28, 2012.

  1. bigmac007

    bigmac007 Lurker
    Thread Starter

    My Samsung Galaxy S3 has randomly started announcing (with voice) who my incoming calls and texts are coming from. This is very annoying and I can't figure out how to turn it off. Help?

    Thanks.
    Chris
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Mikestony

    Mikestony ~30% Carbon Black ±
    VIP Member

    Not sure about this but, under "Accessibility" settings, scroll to the bottom.
    In "Talkback" mine is off....I have not tried it "on" to tell you if that is it or not;)
     
  3. ronbien

    ronbien Well-Known Member

    Try going into settings, language and input, text-to-speech output and then turn off driving mode.
    Good Luck!
     
  4. funkylogik

    funkylogik share the love peeps ;)

    Are you using Light Flow app and stock launcher?
     
  5. mavimbelamxo

    mavimbelamxo Lurker

    i am failing to disable voice on incoming calls. driving mode is off and talk back is disabled too. pls help
     

Samsung Galaxy S3 Forum

The Samsung Galaxy S3 release date was May 2012. Features and Specs include a 4.8" inch screen, 8MP camera, 1GB RAM, Exynos 4412 Quad processor, and 2100mAh battery.

May 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...