1. Download our Official Android App: Forums for Android!

Support Incredible 4G -- Lag issues anyone?

Discussion in 'Android Devices' started by mycuzinvinny, Jul 9, 2012.

  1. mycuzinvinny

    mycuzinvinny Member
    Thread Starter
    Rank:
    None
    Points:
    18
    Posts:
    37
    Joined:
    Aug 30, 2010

    Aug 30, 2010
    37
    17
    18
    Got the Incr 4g lte yesterday and have enjoyed most of my experience with it so far--screen size, sence, ics, and apps, call quality, battery, etc. OG Incr owner here...

    I have noticed a little bit of lag when switching between screens, though. I don't have much running. Went to the multi-task and delete all the running apps. This is intermittent and I can't pinpoint the problem.

    Recommendations, suggestions?

    Update: Disabled alot of the bloatware, will update later on how sense/ics performs...
     

    Advertisement

  2. hilmar2k

    hilmar2k Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,369
    Joined:
    Jun 29, 2011

    Jun 29, 2011
    1,369
    293
    163
    New York
    That's not multi-task, it's recent apps. You'll notice that if you select any of them them need to reload from scratch. Sense 4.0 is extremely aggressive in shutting down apps once you stop using them. There's no need to remove them from there, as it doesn't really do anything.

    As far as lag, I haven't really noticed any myself.
     
  3. phillychower

    phillychower Newbie
    Rank:
    None
    Points:
    16
    Posts:
    21
    Joined:
    May 3, 2010

    May 3, 2010
    21
    1
    16
  4. DJP

    DJP Newbie
    Rank:
    None
    Points:
    15
    Posts:
    17
    Joined:
    May 9, 2010

    May 9, 2010
    17
    0
    15
    I had the same problem. I would get a lag time and spinning wheel that said "loading" when I went from an app to home screen. I pulled the battery and now no lag at all. It goes very quickly from app to home screen.
     
  5. Mike1Weaver

    Mike1Weaver Lurker
    Rank:
    None
    Points:
    5
    Posts:
    4
    Joined:
    Aug 26, 2012

    Aug 26, 2012
    4
    0
    5
    Male
    Customer Support Technician
    Melbourne, Florida USA
    I"ve had my Droid Incredible for almost 18 months now and it has gotten to where I can click to make a phone call and it will take anywhere from 10 to 40 seconds before it actually starts to dial. Very frustrating.
    I'm looking for a way to resolve this so Ill start by removing the battery and MicroSD card.. I'll let ya know if that helps. Seems this only happens when I try to dial. Apps run fine.
     
  6. jamala00

    jamala00 Android Enthusiast
    Rank:
    None
    Points:
    78
    Posts:
    698
    Joined:
    Aug 9, 2011

    Aug 9, 2011
    698
    69
    78

    I have also started to notice a lag with mine. Not as bad as you, and I don't get a spinning wheel, but it sure doesn't run as it did before. I have also NOT installed anything in months.. I am about to try a factory reset soon.
     
  7. postpalm

    postpalm Lurker
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Jul 6, 2012

    Jul 6, 2012
    8
    0
    5
    I've been seeing this for the last few weeks to the point I am now about to replace the phone.
    My theory is the issue has to do with the contacts database. If I try to load "people" most of the time there is a severe lag (on the order of minutes) or my contact list only loads contacts up to starting with letter D (nothing after). I don't have a particularly long set of contacts.
    Also I've seen the issue when trying to access a text message (severe lag)
    And I have the same issue with dialing a phone number--nothing happens, I put the phone in my pocket, and then > a minute later the call goes through.
    I've played with using and not using task killers, and with and without startup manager (prevent apps from opening) and I use phweaver (tried with and without) to force people to open after restarting the phone--I was hoping if this was one of the 1st programs to populate the memory the issue would be solved--but it is not.

    Thanks,
     
  8. xuclarockerx

    xuclarockerx Lurker
    Rank:
    None
    Points:
    5
    Posts:
    6
    Joined:
    Sep 4, 2013

    Sep 4, 2013
    6
    0
    5
    I've had my Incredible 4G since August and it's been kind of laggy the whole time - initially felt a bit slower than the DInc2 - but over time it became near unbearable...not placing calls for minute after I pressed send, 10 second lag between screens, etc.

    I factory reset the phone about a week ago and it's already acting up again. Went to the Verizon store tonight and the guy said they're all like that because of new updates or something and a refurbished replacement may not even help. He may have been trying to sell the Edge promotion...what gives? I need a decent phone for a trip on Thursday.
     

Share This Page

Loading...