1. Are you ready for the Galaxy S20? Here is everything we know so far!

incredible won't start - continuous loop of boot animation

Discussion in 'Android Devices' started by gurana, May 16, 2011.

  1. gurana

    gurana Member
    Thread Starter

    I've had some issues with my incredible for the last couple of months now... but it hasn't really been consistent, so I've refrained from taking it in.

    Originally, I was getting the 'low on app data space' notification, that just wouldn't go away, no matter what I did. I could see that there weren't too many apps, yet I went through and deleted a bunch I didn't use that much. went through and cleard the data for apps I didn't use, but couldn't erase... didn't seem to help, but eventually the problem went away.

    It would've been just a minor annoyance to have this thing in my notification bar all the time, but while it was on, no app could install, and it did seem to be working/draining the battery constantly. It also seemed to slow all other apps down.

    This morning, I get a second notification that ChompSMS is running out of available space, and I won't be able to text if it's full.... I don't text that much, and I had just deleted all the conversations the day before (in an attempt to fix the original 'low app data space' issue.) From then, all my apps would consistently force close. I just shut it down and waited until I got into my office to reboot. Now when I turn it on, it just loops the boot animation and does the "droid" sound byte.

    Any thoughts on what I might be able to do to attempt to fix, or should I just take it in?

    In case it matters: I've got the most recent VerizonWireless android update (can't recall the specific version number.) I've never rooted the phone. The system notification first appeared a couple of days ago (I'm thinking it was friday, 5/13... :eek: ). I had just tried to d/l the NetFlix app, and it told me there wasn't enough app space. I'm not sure if it is the source of the problems, as I'm not sure if that notification appeared just before I attempted to install it, or just after.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. iowabowtech

    iowabowtech root@android:/ #

    Might be best to try a factory reset from hboot. With phone off, hold volume down while pressing the power button. When hboot comes up, give it about 10 seconds as it will look for a file and error out (normal). Then use volume keys to highlight the reset option and press power button to select it. With any luck, you already use an app backup utility or appnrain, etc. If not no big deal really it'll just take some more time and memory on your part to get your apps back.
     
    gurana likes this.
  3. sdrawkcab25

    sdrawkcab25 Extreme Android User

    Netflix seems to be the new culprit for the "low on application space" I got it after having it installed for a couple days (never had it before). I uninstalled and it went away after a few minutes.
     
  4. iowabowtech

    iowabowtech root@android:/ #

    Once you get back up and running, this would be an ideal time to consider rooting if you have any aspirations to do so. You can control this situation (and others) much more effectively with superuser oversight. Just a thought, not trying to talk you into it if you are uncomfortable with the idea.
     
  5. gurana

    gurana Member
    Thread Starter

    Thanks guys. Will try the 'safe boot'... figured there was something like that. Just wasn't aware. Will post results.

    While not a huge deal, it is kind of a hastle to do a factory reboot... I've often thought about rooting the phone, but up to this point I ddin't see much benefit. Not had any problems so bad that it would be worth the effort on my part. This might change things.

    And no, I've not backed anything up... A couple of weeks ago I moved a bunch of files off onto a hard disk... but any pictures taken since then are gone... any videos I didn't save (a couple of my kids :( ) that's sad and all, but not tragic. The thing I'm dreading most of all is getting it back to the way I had it... c'est la vie.
     
  6. iowabowtech

    iowabowtech root@android:/ #

    If you save your pics and vids to the SD card, they will remain unaffected.
     
  7. gurana

    gurana Member
    Thread Starter

    (sorry this post is so long. It's not really seeking advice, though it is always appreciated. I'm trying to be as thorough as possible in case someone else has this problem and is looking for answers.)

    Ugh... it's happening again. Slightly different, but same effective result. Last time I did the factory reset and lived with the consequences of not having a backup. As iowabowtech mentioned, my SD card contents were all safe, which was a good thing. The only thing I really missed was my angrybirds progress. (had 3 stars on all levels...)







    Recap of the previous problem:
    • *low on app space warning periodically over a period of weeks or months, then continuously
    • *system slow to the point of not being able to use it
    • *Then suddenly when I tried to restart, it just looped through the boot sequence.
    This time I got the low on app space once or twice a couple of days ago, and then all the time this am followed quickly by a second warning notification... didn't check what it was, but I assume it was similar to the low on system memory warning me that I wouldn't be able to get text messages. I was also getting warnings that the SD card wasn't mounting right, and it was read-only... not sure what that was all about. Whereas last time things were wrong for a little while before it finally broke, this time it did it it after a day.

    Because I'm a genius, I didn't even look into backing up all my shit this time. But, again, there's nothing mission critical I'll miss. The only thing that might be a pain is I've downloaded a handful of apps from the Amazon app store while they were the 'free app of the day.' In the google market, I'm able to re-download paid-for apps at any time. Not sure what amazon's policy is on apps that were downloaded when they were free.

    However, because this is the second time in less than a month that this has happened, I'll have to take measures I avoided last time because I saw them as somewhat of a hassle, and if the alternative fixed the problem I would live with it. I've had the phone about a year now, I think. I'll see what Verizon can do for me in terms of fixing it, replacing it, or letting me upgrade with some sort of deal. My hopes aren't very high for this having a terribly great outcome...

    Alternatively, I can try one of the custom roms. I admit, that's been very appealing to me, but I've generally shied away from such actions. I figure I was happy with the setup I had, and I didn't want to jeopardize my ability to get replacement phones if such a thing became necessary. My feeling was that I would only do it if I had a phone past contract and wouldn't mind bricking the thing. But I haven't had a single phone longer than contract yet... But, that's not to say it's out of the question. I've got some lingering questions about roms (can I do google/amazon apps through their respective stores? can I still do netflix? what happens if it doesn't fix the problem?...) I'll poke around in the rooting forums to see what the deal is with that.

    Usually these things don't bother me. What bothers me is that no one else seems to have this issue. Either on this forum, or any forum I've searched, I'm the only one. This strengthens my assumption that it's not an android os or incredible hardware problem per se, but rather some app or combo of apps that I run. I'm leaning toward the idea that it's a combination of apps, because if it were a single app, I'd think the problem would be more extensive. Right now, there's three apps on my shortlist of possible culprits:


    • *Words with Friends. Seems harmless enough... how memory greedy could it be? I haven't looked into it yet, but my guess is they were having problems. This a.m. I downloaded an update for it, and one of the updates was a fix for memory issues... I had downloaded it for the first time a week or two before my first meltdown, and didn't really consider it a problem. This time however, I noticed that things would slow down for me when I played it, things wouldn't really get better until I closed it out or forced closed it in System. The fact that the update was downloaded just this morning doesn't make me feel too good about it.
    • *NetFlix. I downloaded this app just days prior to the initial meltdown. After I got everything back up and running, there was already an update for it. I haven't used it that much in the last 3-4 weeks. The last time was a few days ago. Haven't had any problems with it, and while this seemed like a likely candidate at first, now I'm not so sure.
    • *Pandora. For a while now, every so often when I exit out of it, I get something like mini-reboot when I exit out of it. I get the "HTC" screen, and the interface reloads. Kind of like when you use System or some other app to force close every process. I always figured Pandora was possibly using lots of memory, but there was some sort of mechanism where this was flashed out and opened back up for other processes to reclaim. Never had a problem while using Pandora, and this system reload seemed to allow everything else to run smoothly. I saw this less as a problem, and more as an inelegant solution to a problem.
     
  8. gurana

    gurana Member
    Thread Starter

    Here's a video of the problem. Don't adjust your speakers... I had my thumb over the speaker because it was kind of loud and got tired of hearing it. I had let it go on like that for 2-3 minutes before starting the video, and a few minutes afterwards, just to see if somehow it would miracuously heal itself. It did not.

    YouTube - ‪htc incredible continuous boot sequence‬‏
     
  9. sdrawkcab25

    sdrawkcab25 Extreme Android User

    Netflix is a big culprit in the "low on space" notification from what I've seen and personally experienced. I removed it 2 days after installing because of issues similar to yours that started cropping up.

    I've never had a problem with the other two app s
     
  10. j2271

    j2271 Lurker

    Were you able to fix the problem? I am having the same problem. It started with my phone shutting down and restarting while I was using the navigation app a couple weeks ago. It was annoying but other than that no other problems. Then over the weekend an app seemed to be not responding (coincidentally the app was Words with Friends) so I powered down the phone. When I went to turn it back on it got stuck at the HTC Incredible screen and would not go any further. While I was powering back up, I actually hit the volume down button because the "droid" sound alert annoys me even if I hear it just once. I don't know if I somehow caused the problem by doing this since I later learned that hitting the volume down and power at the same time is how you get into the recovery, etc mode.

    After trying to do a factory reset, I got past the white screen but that only results in the endless loop from the white screen, to the red screen, "droid" sound effect and back to the white screen. I have gone into recovery, tried a different SD card, no SD card etc. It alternates between getting stuck at the white screen and ending up in the endless bootloop.

    Would love to know if you were able to fix yours and how. I have been without my phone for 3 days now and I am completely lost! Had to borrow my mom's phone because I don't even have a landline and I'm not ready to throw in the towel and upgrade just yet.
     
  11. iowabowtech

    iowabowtech root@android:/ #

    If the factory reset failed to fix your problem, you are in a rough spot. Could be a hardware problem or it could be a corrupt system file that's reloading during the reset. The last ditch effort is to load a fresh version of stock from the SD card. Sounds like you have a spare so that's good. Now you need a USB card reader, laptop with an SD slot or worst case even another phone to act as a disk drive. You need to format that card to fat32 using windows. Then follow the directions in the following thread:
    http://androidforums.com/incredible-all-things-root/181255-how-downgrade-official-2-2-a.html

    If there's anything on the card it'll be wiped during the formatting so move files to the PC desktop if that's a problem. Let us know how it goes.
     
    j2271 likes this.
  12. j2271

    j2271 Lurker

    Thank you for the suggestion. I followed the instructions and since it recognized the update I was hopeful that it was going to work...but on the reboot it hung on the first htc screen for a while and then eventually went to the second htc screen and began the endless loop between that screen and the droid screen/sound. I guess I am out of luck...but I do still appreciate you taking the time to respond.
     
  13. iowabowtech

    iowabowtech root@android:/ #

    Damn, ok. Well give it a few tries before cashing in the chips but I've seen a few phones like this recently. Only thing I can come up with is a hardware problem.
     
  14. j2271

    j2271 Lurker

    Yes I'll keep trying...unfortunately in doing the google search to find this forum this seems to be a common problem with the phone, happening to some people with brand new phones. I bought mine used so that I could try to wait out the release of the 4G iPhone so I really have no idea if the previous owner was already having problems. It seemed to work fine up until last week when it started crashing while using the navigation app.

    I am more upset about all the pictures and videos that I thought were being stored to the SD card but are apparently on the phone (well not anymore) and that I have all my appointments stored in the calendar!
     
  15. iowabowtech

    iowabowtech root@android:/ #

    Chances are, you were syncing the calendar to Google right? If so, just logon to your Google account via PC, if you go into Gmail, there's a tab in the upper right that will access your calendar.

    This sucks, I really wish there was something else I could suggest for the phone problem but I can't think of anything. I guess try doing the PB31IMG while connected to the charge cable, remote chance it could be the battery causing the problem. Also, just for the heck of it, check the battery contacts and the brass springs that make the contact just to be sure there's not a noticeable problem. I'm just trying to pull any and all rabbits out of the hat I guess. Not a huge amount of confidence though admittedly.
     
  16. j2271

    j2271 Lurker

    Unfortunately, it looks like I was not syncing my calendar to the online calendar. But thanks again for the suggestion. I must have overlooked that setting when I started using it. Again, my fault just like the pics and videos.

    I actually have two new batteries that I bought off ebay after it crashed. I went to the Verizon store to see if they could help fix it and as part of his process (which was less than I had already tried before bringing it there) he took out the battery and sd card at different points. When I drove away, still thinking that my pics and videos were on that card I had a moment of panic thinking he never put it back in the phone so I opened up the phone at a stoplight and the sd card was there but the battery wasn't. So I checked my purse real quick and it wasn't in there and drove back to the store. This was all in a matter of less than 5 minutes but when I got back he said the battery wasn't there. The store was closing and I didn't feel like fighting with him about it even though I knew it had to be there.

    At the very least, there are plenty of lessons learned from this experience. Always make sure your pics are storing to the SD card or back them up periodically, sync your calendar and make sure you leave the VZ store with everything you came in with! And also that complete strangers will take the time to try to help you out - again all your suggestions have been appreciated. Thank you!
     
  17. j2271

    j2271 Lurker

    Quick update about the calendar...even though it was not showing up online once I logged into my replacement phone all the events were there. One positive in this whole mess!
     

HTC Droid Incredible Forum

The HTC Droid Incredible release date was April 2010. Features and Specs include a 3.7" inch screen, 8MP camera, Snapdragon S1 processor, and 1300mAh battery.

April 2010
Release Date
0
Reviews
Loading...

Share This Page

Loading...