1. Are you ready for the Galaxy S20? Here is everything we know so far!

Infamous&unresolved Wi-Fi error

Discussion in 'Android Devices' started by nitestalkr, Aug 22, 2012.

  1. nitestalkr

    nitestalkr Android Enthusiast
    Thread Starter

    Welp, title says it all.
    The infamous, unresolved issue of Wi-Fi saying "error" under it in the settings.
    Issue occurred first on unrooted stock(when I was give the phone), so I rooted it in hope I could somehow fix it via kernel flash, rom flash, or by other means.
    I've practically flashed every kernel, every rom, tried several apps, and still running into this issue.
    I would rely souly on Wi-Fi for internet access, seeing how I do not want Big Red up my arse with a contract(sticking to my Optimus V on Virgin Mobile running JellyBean).
    The phone has no SIMcard, a 2GB sd-card, and is running the newly leaked BAMF ICS rom(installed in hopes of at least using bluetooth tether with my Optimus V for internet, but BT is broken on the leak).
    I've searched every android forums on the web, read several dead end threads, saw even more that were unanswered.
    Its as if this issue is purposely avoided being resolved.
    I at least want someone to attempt to help, or give me the definitive answer of "you're poop out of luck, and there is no solution."

    sent from my Zom-"Bean'(CM10 JellyBean) Optimus V.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. tensazan

    tensazan Android Enthusiast

    I had a similar issue with my wifi a while ago, but it was fixed by reflashing the rom. So far I haven't found any other solution than to reflash. Sorry I couldn't be of any help.
     
  3. nitestalkr

    nitestalkr Android Enthusiast
    Thread Starter

    Its fine, I posted this in AC and XDA.
    Hopefully I can get this fixed.
     
  4. scotty85

    scotty85 Extreme Android User

    if the error appeared on a completely stock phone,then i would suspect the prollem to be some sort of hardware failure.

    the typical cause is a mismatch of the kernel and wifi module,but on a stock phone where nothing has changed,this should not have the issue. further,if something did happen,reinstalling either factory software,or rooting and properly installing custom firmware,should have fixed ths issues as well.

    have you tried running any factory RUUs? if not,it would be well worth a shot. the PG05IMG for 2.11.605.19 is available here: Shipped ROMs

    you could try installing it in hboot,but i suspect that your issue will remain. :(
     

HTC Thunderbolt Forum

The HTC Thunderbolt release date was March 2011. Features and Specs include a 4.3" inch screen, 8MP camera, 768GB RAM, Snapdragon S2 processor, and 1400mAh battery.

March 2011
Release Date
0
Reviews
Loading...

Share This Page

Loading...