1. Download our Official Android App: Forums for Android!

Support Input chinese characters on Samsung Galaxy S2 GT-I9100

Discussion in 'Android Devices' started by scorpiogal, May 19, 2012.

  1. scorpiogal

    scorpiogal Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    May 19, 2012

    May 19, 2012
    1
    0
    5
    I just upgraded the android version to 4.0.3 today and after the update I'm not able to input Chinese characters. Can anyone please help? Thanks.
     

    Advertisement

  2. ironass

    ironass Android Expert
    Rank:
     #19
    Points:
    1,343
    Posts:
    11,391
    Joined:
    Aug 17, 2010

    Aug 17, 2010
    11,391
    5,591
    1,343
    Male
    Keeping one step ahead of the Tax man
    Cotswolds, England
    Hello and welcome to Android Forums scorpiogal! :)

    Try going to...

    Settings > Language and input > Language... select Chinese. This changes the phone's language to Chinese.

    Alternatively, go to...

    Settings > Language and input > Samsung IME > Settings (symbol on right) > Input language. This changes the built-in keyboard language.

    Hope this helps.
     
    scorpiogal likes this.
  3. cyberrock

    cyberrock Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jun 28, 2012

    Jun 28, 2012
    1
    0
    5
    I tried but it says settings not working. All I got is a black screen. Restarted phone several times but still the same
     
  4. Russell Ng

    Russell Ng Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,384
    Joined:
    Sep 29, 2011

    Sep 29, 2011
    1,384
    166
    143
    Male
    Engineer
    Kuala Lumpur
    Maybe your phone got updated to a firmware without the language pack. Do a few things, list your firmware so that friendly Ironass can advise if its a multiple language firmware. Else, look for language converters, or keyboards with chinese character support in google play.

    Cheers
     

Share This Page

Loading...