1. Download our Official Android App: Forums for Android!

installation error

Discussion in 'Android Devices' started by aaronmach1, Mar 18, 2010.

  1. aaronmach1

    aaronmach1 Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    48
    Posts:
    394
    Joined:
    Nov 13, 2009

    Nov 13, 2009
    394
    12
    48
    michigan, usa
    i just installed an update to google maps. then i tried to open the maps and a screen popped up that says: Installation error: package file was not signed correctly.
    This same exact thing popped up in google maps when i first opened it after flashing to smoked glass v6. but it worked fine. this time though it just made me reinstall google maps and it will not install. whats going on?
     

    Advertisement

  2. wxjeremy

    wxjeremy Guest
    Rank:
    None
    Posts:
    0
    Joined:

    yep, same thing is happening with me. currently running Chevy's Simply Stunning 2.0.3
     
  3. messenger13

    messenger13 Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    3,133
    Joined:
    Dec 8, 2009

    Dec 8, 2009
    3,133
    381
    163
    Director of IT
    Cleveland, OH
    Sounds like a slight hiccup most likely caused by your custom ROM. The joys of rooting. Live by the sword, die by the sword. ;)

    I would go into the /data/app folder, AND the /data/data folder and make sure any associated folders and/or files are deleted. Then I would download and install a fresh copy of Maps 4.1.
     

Share This Page

Loading...