1. Check out our companion app, Forums for Android! Download from Google Play

Support Installation failed

Discussion in 'Android Devices' started by nuggetflazer, Jan 30, 2011.

  1. nuggetflazer

    nuggetflazer New Member
    Thread Starter
    5

    Jan 30, 2011
    1
    0
    5
    I keep getting installation errors for apps on the market. I've tried to get jambase, yahoo mail, and ringdroid recently and they will download but when it's finished it says error. I'm using the i1 with boost and have version 1.5. Any ideas???
     

    Advertisement

  2. edubble79

    edubble79 Active Member
    36

    Jan 29, 2011
    38
    1
    36
    Male
    Decision Tree Technologies
    El Paso, TX

    its "half baked" at least thats what mark over at the motorola forums calls it, it has parts of 2.1 baked into a 1.5 system. only phone I know of with these characteristics. basically it allows you to view and download some 2.1 compatible apps and then when the install fails you know its not your destiny and the frustration mounts so you went to a forum and here we all are!
     
  3. iiTTTGii

    iiTTTGii Well-Known Member
    18

    Jul 21, 2010
    65
    11
    18
    Who's asking?
    Wisconsin, USA
    This happens to me as well on boost I was reading that the android market updated their servers to give android users a more rich experience and to boost sales on market. This is why you now see apps like google maps, and gmail, and youtube, and skype and on and on. they let you download them but not install. I also read that this is an issue with the i1's software. Just another reason there needs to be an os update or a maintenance update something.
    believe me when I tell you your not the only one. Motorola is supposedly looking into it. Lets hope the issue gets resolved quickly.
     
  4. BOBBYVEE007

    BOBBYVEE007 New Member
    5

    Feb 2, 2011
    2
    0
    5
    SAME here lets you download but error on the install this sucks
     
  5. landovr

    landovr Well-Known Member
    78

    Feb 2, 2011
    723
    75
    78
    Firefighter
    Alberta Canada
    I was told by market support that these apps require os 1.6 or later and thats why they download but don't install.
     
Tags:

Share This Page

Loading...