1. Download our Official Android App: Forums for Android!

Installed app, now Casio C811 Commando keeps resetting

Discussion in 'Android Apps & Games' started by muddflow, Sep 1, 2017.

  1. muddflow

    muddflow Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    8
    Joined:
    Sep 1, 2017

    Sep 1, 2017
    8
    2
    16
    Hello,

    I installed a cleanup app to My Casio C811 Commando that's suppose cleanup and boost an android phone.

    The problem is once the app finished installing from the Play Store and I selected "Open" my phone now continually resets without being able to log into the cell phone and Android OS.

    I've tried removing the and re-inserting the battery and then pressing the power button but the same re-setting occurs. If I remove and re-install the battery I'm able to charge the battery without booting the android OS.

    I know I can do a master reset which I've done in the past. However I recently configured android settings and installed and configured several apps including ones that connect me the cell to my PC and don't really want to lose all my configurations, settings, passwords, usernames, etc. I can't recall if all or only some of the settings and configuration are lost during a master reset. I spent alot of time setting up the android to work with e-mail, various apps, online accounts, etc.

    The apps I have installed on my PC and that Android that allows my PC to access the android, some allow deletion and uninstallation of apps on the android.

    MightyText
    Desktop Notifications
    Airstream
    AirDroid

    I don't believe any will allow me to delete or uninstall an app installed on the cell phone without the cell phone booted and logged into the Android OS.

    Some rely on an Internet connection both on the Android and PC.

    I suppose there's noway to remove, delete or uninstall the offending app causing the resetting other than performing a master or factory reset?

    I wasn't able to get the phone into safe mode.

    Verizon site:

    With the device powered on, press and hold the Power button (located on the top-right edge) until the Phone options prompt appears then release.

    Touch and hold Power off until the Reboot to Safe Mode prompt appears then release.

    Forum user:

    if you've messed something and can't boot to normal mode you can try the "safe mode": power off, then hold down Volume Down + Tactical Key + Power and you should boot to "safe mode".

    Tried both of the above instruction to put the Commando into safe mode. The kept resetting without going into a safe mode.
    _________

    Taking the battery out and re-installing > then holding the volume down and power buttons at the same time. No reset menu is displayed phone boots to it's OS then resets again.

    I had the phone in it's hard reset menu just a couple days ago, but seem to remember holding three buttons?

    Volume down + Power + third button? Perhaps not.

    What am I doing wrong not to be able to place the phone in either OS safe or hard reset modes.?

    I just had everything installed and configured as I wanted and now one little app messes up the entire phone and makes it unusable.
     

    Advertisement

    #1 muddflow, Sep 1, 2017
    Last edited: Sep 1, 2017
  2. muddflow

    muddflow Lurker
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    8
    Joined:
    Sep 1, 2017

    Sep 1, 2017
    8
    2
    16
    I found some other instructions that eventually worked to obtain the boot loader/firmware factory reset menu for a Verizon Casio C811 Command Android which are different from other instructions found online.

    Took more than a half dozen tries.

    Here are the instructions to hard reset a Verizon Casio C811 Commando. Which does require holding three buttons after the a "Now Loading" loading is displayed underneath iirc G'Zone.
    1. Ensure the device is powered off.
      [​IMG] If screen is frozen, remove/reinsert battery.
    2. Press the Power button (located on the top right edge) to power the device on.
    3. When Now Loading displays on the device, press and hold the Power button (located on the top-right edge), the Volume Up button (located on the left edge near the top) and the Menu icon [​IMG] (located on bottom-right) for 20-30 seconds.
      [​IMG] Device vibrates several times.
    4. Release all buttons once the Android system recovery screen appears..
    5. When prompted with "Permanently Erase User Data and Reset Settings?", select "yes --- delete all user data."
      [​IMG] Utilize the Volume buttons to highlight and the Power button to select.
    6. When prompted with "Are you sure you want to continue with erase?", select "Yes -- delete all user data".
      [​IMG] Allow several minutes for the factory data reset and reboot processes to complete.
      [​IMG] To set up the device after the reset has completed, refer to Initial Activation and Setup.
    Related Topic: [​IMG] Factory Data Reset

    Before performing a factory reset I would like to attempt to remove the offending app if I'm able to get into Safe Mode.

    I've tried several time but so far haven't able boot to a safe mode.

    Restart in Safe Mode - Casio G'zOne Commando® 4G LTE
    https://www.verizonwireless.com/support/knowledge-base-122520/

    The problem is i'm not able to get to the Phone options prompt menu in order to select "Boot to Safe Mode".

    So the phone would need a firmware or boot loader safe mode option, which apparently it doesn't have.

    I found this on the Verizon site:

    Power Up in Safe Mode - Casio G'zOne Commando® 4G LTE

    Safe Mode puts your phone in a diagnostic state (returned to default settings) so you can determine if a third-party app is causing your device to freeze, reset or run slow.

    This feature is not included on this device

    https://www.verizonwireless.com/support/knowledge-base-122515/
     
    #2 muddflow, Sep 2, 2017
    Last edited: Sep 4, 2017

Share This Page

Loading...