1. Are you ready for the Galaxy S20? Here is everything we know so far!

Installed CM9 but now I can't access WebOS - PLEASE HELP

Discussion in 'Android Devices' started by GAMESHARQ, Jul 8, 2013.

  1. GAMESHARQ

    GAMESHARQ Android Enthusiast
    Thread Starter

    Here is a rundown of what I did to install CM9. Hopefully someone can tell me where I went wrong and/or how to get WebOS back and still keep CM9 -

    • Booted into WebOS
    • Connected the TP to my Windows 7 PC with the USB cable
    • Navigated to TP drive and created folder named cminstall
    • Copied 4 files into the cminstall folder (cm-9-20130324-NIGHTLY-tenderloin, moboot_038-tenderloin, update-CWM6_tenderloin-20121215, and update-gapps-ics-20120429-signed)
    • Unmounted TP from PC
    • Shut down TP
    • Rebooted TP and started webos recovery mode
    • Reconnected TP to PC using USB cable
    • Ran the file "webosdoctorp305hstnhwifi" to add the Palm, Inc folder to my C drive, Program Files folder
    • Unzipped AcmeInstaller3 and Uninstaller into the Palm, Inc folder
    • Opened a command window on my PC
    • Typed cd C:\Program Files\Palm, Inc
    • Typed novacom boot mem:// < ACMEInstaller3
    • 2 penguins and a bunch of lines of text started to appear

    After that, I got the list of options to choose between WebOS, CM9, etc. I chose CM9, proceeded to set up the Wifi, time/date, etc. I was able to log into the Play Store and download and use some apps so I assumed everything was fine. Then I tried to get back into WebOS, but when I choose it from the boot menu, it just sits there on the glowing HP logo and doesn't go any further.

    Please help. This isn't even my TouchPad, it's someone else's, so I don't want to screw it up.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Sharkhunter45

    Sharkhunter45 Well-Known Member

    Are you able to boot into WebOS recovery? (First boot into cwm, go into mounts and storage, and mount USB, and copy all the files into a folder on your desktop.) If you can, run the HP webOS 3.0.5 Doctor, and follow the rules on the screen word for word. Unfortunately that'll get rid of CM 9, but you can always reinstall it. I've had to do this quite a few times when I messed with internal files haha. Hope that helps :)
     
  3. colchiro

    colchiro Extreme Android User

    Not a good idea to run Doctor without removing CM first (acmeuninstaller). You could make it unbootable, requiring a lot of work to fix.

    It does take longer to boot into WebOS. Are you sure you waited a couple minutes?

    You might try running Acme3 again. You don't need to have anything in the cminstall folder to run it.

    Sorry, I'm not much help when it comes to WebOS. I'm more of an android person.
     
  4. GAMESHARQ

    GAMESHARQ Android Enthusiast
    Thread Starter

    Probably a dumb question, but how exactly do I run the uninstaller?
     
  5. colchiro

    colchiro Extreme Android User

Loading...

Share This Page

Loading...