1. Are you ready for the Galaxy S20? Here is everything we know so far!

Installed Rubix Focused 1.0, having usb issues

Discussion in 'Android Devices' started by G13Sol, Oct 21, 2010.

  1. G13Sol

    G13Sol Lurker
    Thread Starter

    I installed the ROM fresh last night,wiped the data and cache, my friend did the same thing also, now neither one of us can charge via USB, when we plug in the phones to our comps the phone doesn't even say its connected so the menu for "Mass Storage" or "Charging" doesn't appear on the notification bar. We have the the latest moto drivers and everything, is there something we're supposed to turn on or something? The only time it charges is when plugged into the wall, can't access SD card or anything. Anyone else have this issue?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. mr.gollihue

    mr.gollihue Newbie

    I have had this issue before, but it's not necessarily tied to Rubix I don't think. In any event...try uninstalling your drivers and reinstalling them. I know that sounds dumb, but it worked for me. Let me know how it turns out!

    Mr. G.
     
  3. compchick813

    compchick813 Well-Known Member

    I've been having this same issue ever since I installed focused 1.0. I haven't figured it out yet but I'm going to try reinstalling the drivers.
     
  4. thepolishguy

    thepolishguy Lurker

    Yes - I also had the problem. So if you successfully installed the drivers originally you can search for "Motorola Driver Installer.exe" on your computer. I used the "clean and reinstall" option while my phone was plugged in and nothing happened. But when I unplugged and replugged, they installed. (all but one - "MTP USB failed").

    good luck
     
  5. compchick813

    compchick813 Well-Known Member

    I tried reinstalling the moto drivers and rebooting my PC but that didn't help. I noticed that when I plug my phone in, the screen lights up as if it knows it's plugged in, but I never get any notifications or anything, and it never starts charging. I also tried it on a different PC that my phone had never been plugged into (so it didn't have any drivers), but same thing. I'm going to link back to this thread on another post and see if anyone else is having this issue. I have a theme installed so I may go so far as to do a backup and see if it works on fresh rubux.
     

Motorola Droid X Forum

The Motorola Droid X release date was July 2010. Features and Specs include a 4.3" inch screen, 8MP camera, 512GB RAM, TI OMAP3630 processor, and 1540mAh battery.

July 2010
Release Date
0
Reviews
Loading...
Similar Threads - Installed Rubix Focused
  1. Yesi Trotamundos
    Replies:
    6
    Views:
    299
  2. spl4000
    Replies:
    2
    Views:
    254
  3. Just Foryou
    Replies:
    3
    Views:
    473
  4. mysorian
    Replies:
    0
    Views:
    396
  5. Dave784
    Replies:
    6
    Views:
    727
  6. kumaranil13k
    Replies:
    0
    Views:
    575
  7. Siegfried_C
    Replies:
    0
    Views:
    670
  8. Charles Thomas Powers Jr
    Replies:
    6
    Views:
    1,722
  9. AMAtaee
    Replies:
    3
    Views:
    2,071
  10. kumaranil13k
    Replies:
    2
    Views:
    731

Share This Page

Loading...