1. Download our Official Android App: Forums for Android!

General installed the new leak but still the same problem

Discussion in 'Android Devices' started by mwhited07, Apr 2, 2010.

  1. mwhited07

    mwhited07 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Apr 2, 2010

    Apr 2, 2010
    8
    0
    5
    so i installed the v2 leak and the problem i was having before i installed it was a weak signal, i would normally have 4 bars, but only getting 1, if any in 3G after i installed the update. so after waiting i saw where the v2 was available and many people were praising it because it fixed the signal problem that some were having too. well i still have shitty signal. any clue whats up? and anyone else having the same problem?
     

    Advertisement

  2. mwhited07

    mwhited07 Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    8
    Joined:
    Apr 2, 2010

    Apr 2, 2010
    8
    0
    5
    lol so no one else is having a problem with signal reception?
     
  3. mobimop

    mobimop Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    221
    Joined:
    Feb 14, 2010

    Feb 14, 2010
    221
    23
    38
    Try dialing *228 then choose opt 2. It helped me, added another bar at home.
     
  4. Bswartz95

    Bswartz95 Android Expert
    Rank:
    None
    Points:
    118
    Posts:
    1,101
    Joined:
    Dec 11, 2009

    Who was praising the new leak for fixing the signal indicator? From my understanding, a lot of people have a faulty indicator. However, more than likely, your phone is still getting a decent signal.

    Go into settings-->about phone-->network - here you can see signal strength in numbers. -60 dBM is good; -100 dbM is bad. You'll see that it, in no way, matches the number of bars being displayed.
     

Share This Page

Loading...