1. Check out our companion app, Forums for Android! Download from Google Play

Root installing custom rom on e16i w8

Discussion in 'Android Devices' started by dionisio, Nov 26, 2011.

  1. dionisio

    dionisio New Member
    Thread Starter
    6

    Nov 23, 2011
    3
    1
    6
    hello, can anyone help me i always got this message when installing custom rom on my w8 walkman, my phone is rooted and xrecovery installed "this baseband is not compatible with this ROM update to baseband: M76XX-TSNCJOLYM-53404015"

    my phone:
    firmware version: 2.1update1
    baseband version: M76XX-TSNCJOLYM-53404015
    kernel version: 2.6.29 SEMCUser@SEMCHost#1
    build number: 2.1.1.A.0.53

    pls guys help me with this problem im new in android
     

    Advertisement

    gaganchowdhary likes this.
  2. gaganchowdhary

    gaganchowdhary New Member
    5

    Dec 19, 2011
    1
    0
    5
    did u get any solution i m having xactly the same problem
     
  3. drkumarmp

    drkumarmp New Member
    5

    Dec 22, 2011
    1
    0
    5
    This is my first post,
    I had the same problem, tried upgrading to 2.3.5 GingerXperia & got bricked, i.e. stuck at booting of my W8, got the solution after extensive search on line, downloaded FlashTool_0.2.9.1 and downloaded Firmware as given in

    Google: Recovering Dead/Bricked phone.

    flashed the cell by following the instructions
    Procedure:
    1.Dont Panic!
    2.Flash this ftf file using Flash Tool.
    [ Detailed post on how to flash ftf files.
    3.Root phone using SuperOneClick.
    4.Install Xrecovery. - View Post.
    5.Restore your original backup image.
    6.Done. :)

    similarly same tool can be used to flash & change the base band, now I can install gingerbread all versions in a "Flash" btw I have tried all the versions upto V19 & each has some problem or the other, most give problem with blue tooth audio playback on my car receiver, finally GingerXperia V14 was the perfect one. works great, neat settings.
     
  4. elord

    elord New Member
    5

    Jul 3, 2011
    3
    0
    5
    I,m using Gingerbread 2.3.5 now..anyone need me, just email me for me to fix your phone..some charges may apply.

    adli_arifin@hotmail.com

    cheers
     
  5. darkillusions1

    darkillusions1 New Member
    5

    Feb 6, 2012
    4
    0
    5
    Try downloading this file first then extract it to your Flashtool(if you already have one installed)

    copy paste the link to your browser:

    E15i_X8i_2.1.1.A.0.6_Baseband_015.7z

    credits to:Blagus for uploading the file
     
  6. rezy

    rezy New Member
    5

    May 8, 2012
    2
    0
    5
    pls help me I can't use my 3g internet access after the upgrade.
     

Share This Page

Loading...