1. Are you ready for the Galaxy S20? Here is everything we know so far!

installing CWM through ROM manager

Discussion in 'Android Devices' started by kevinrubio, Sep 22, 2011.

  1. kevinrubio

    kevinrubio Android Expert
    Thread Starter

    i recently rooted my friends phone with gingerbreak 1.2 and it worked good.
    its all rooted + superuser
    but i tried installing CWM but it wouldnt do it.. :/ not sure why
    (i've rooted many phones and installed cwm)
    so how can i install cwm through rom manager?
    i know i've seen it somewhere on the forum but im not sure where, maybe on PPA but not sure
     

    Advertisement

  2. Scur

    Scur Android Expert


    Isn't it like at the top of the main screen?
     
  3. kevinrubio

    kevinrubio Android Expert
    Thread Starter

    thats through pc, not the format im looking for
     
  4. ShinySide

    ShinySide Extreme Android User

    You just hit "flash recovery" and it flashes it in rom manager. No pc required.
     
  5. kevinrubio

    kevinrubio Android Expert
    Thread Starter

    no thats not all im afraid :/
    already tried that and no go
     
    Modman likes this.
  6. ShinySide

    ShinySide Extreme Android User

    Ahhh Im pretty sure I know what thread you are talking about too. But its for installing a "unofficial" cwr such as 3.0.2.8 but you have to flash the 3.0.0.5 and then replace that img with the 3.0.2.8 in your file manager.
     
  7. Can0dope

    Can0dope Android Enthusiast

    A lot of people have said you have to do it twice... The first time you hit "Flash Recovery", apparently it just dl's it. Then hit "Flash Recovery" again, and it will install. I've always done it thru the PC though. Hope this helps.
     
    Modman and kevinrubio like this.
  8. Modman

    Modman Android Enthusiast

    I'm trying to do this also And am thinking about doing it through rom manager.
    When it fails it doesn't brick your phone correct? And when you do it twice you have heard it works? Just trying to back up my rooted froyo rom. getting mixed opinions about rom manager. Might try if worst cause is it just won't install. Are you using rom manager free or paid?
     
Loading...

Share This Page

Loading...