1. Are you ready for the Galaxy S20? Here is everything we know so far!

installing new facebook app

Discussion in 'Android Devices' started by gallandof, Nov 3, 2010.

  1. gallandof

    gallandof Android Expert
    Thread Starter

    Im running ud1.0 and I cant install the new facebook app that was released a little while ago, I get package is not signed correctly, I tried wiping data too.
     



    1. Download the Forums for Android™ app!


      Download

       
  2. Rollo_Tomasi

    Rollo_Tomasi Newbie

    I am running LFY 1.7.1 and it also tells me that the installation is unsuccessful...

    Is this something that might have to be built into a new ROM to get to work? According to the posts I read they knew that the Facebook for Android app was a bit "behind" and this update would bring it some of the features that the iOS version has had for a time now..
     
  3. The_Chief

    The_Chief Accept no imitations!
    VIP Member

    It can't be the ROM because mine installed without a hitch... hmmm
     
  4. gallandof

    gallandof Android Expert
    Thread Starter

    hmm maybe its the kernel, im running stock. ill try a different one.imma try clearing cache and then app data agan
     
  5. gallandof

    gallandof Android Expert
    Thread Starter

    market wipe didnt work. now to try deleting it through tibu.

    after uninstall i get incompatible update instead.
     
  6. jdailey1981

    jdailey1981 Android Enthusiast

    I went back to stock and unrooted. None of these roms worked with my phone. I downloaded FB app no problem. Its much better than what it was. It has an icon for places and groups now.
     
  7. Froid

    Froid Member

    I was having the same problem and I solved it by using Terminal Emulator to remove the old FB app, rebooted the phone and then it installed fine.
     
    droidberg likes this.
  8. Poloki

    Poloki Well-Known Member

    I am running MIUI and it updated with no problem.
     
  9. droidberg

    droidberg Member

    I was having the same problem, running the new LFY with the update on a Moto Droid. I used TiBu to uninstall the Facebook app, rebooted, and it installed afterward first shot.
     
  10. pottlepaul

    pottlepaul Lurker

    I had the same problem. I used the God Mode in UD under Settings -> Ultimate Droid -> Quick Commands and then used astro to rename the facebook.apk in /system/app to facebook.bak. I then restarted my phone and the install went perfect.
     
  11. pbwhite

    pbwhite Member

    Same issue with both .apk for youtube and facebook. Solved by using TiBU to delete, and then a reboot followed by market install went fine.
     

Motorola Droid Forum

The Motorola Droid release date was November 2009. Features and Specs include a 3.7" inch screen, 5MP camera, 256GB RAM, processor, and 1400mAh battery.

November 2009
Release Date
0
Reviews
Loading...

Share This Page

Loading...