1. Download our Official Android App: Forums for Android!

Root Installing & running ARMv7 apps/games on mmx a70

Discussion in 'Android Devices' started by Idk5, Feb 6, 2013.

  1. Idk5

    Idk5 Newbie
    Thread Starter
    Oct 7, 2011

    Oct 7, 2011
    Well, I was trying to install & run ARMv7 games on this phone.

    Searched thousands sites, guides and forums, lol. Some stated that they're able to play armv7 games on armv6 devices. Specially samsung galaxy y.

    I'm currently on

    1> Hybrid v3 assume to be fastest Rom, tried to install

    2> chainfire 3D, obviously drivers are installed, though app getting fc

    3> V6 supercharger script working on ~256HP as recommended for this device.

    4> tested swap memory though maybe it needed kernel support but it's working I guess.

    5> CPU isn't overcloaked due to no kernel source.
    To be true, I tried game, that actually need same speed, not more than that.

    Last but most important-
    6> Edited build.prop --> ro.build.cpu.abi=armebi
    only due to this, market showing armv7 apps and more important, these apps are also getting installed, but that's it they're getting force closed instantly after launching.

    I think there are another cpu value elsewhere that needed to change also cuz some cpu info apps showing it's still armv6 cpu.

    Actually I did all this for a 3D mmo game I was playing for over an year, and now they switched to armv7 device. No offense though, cuz there are no other 3d mmorpg that works on armv6 and low end devices,

    I also tried to crack their app, cuz I have both the apps old that runs on armv6 but that force you to download new version. And current armv7 app. But the main problem I face that after editing and repacking the app, it stop getting installed lol. Mainly I tried to update androidmanifesto.xml in the app.



Share This Page