1. Download our Official Android App: Forums for Android!

Support Instant Message Notifications

Discussion in 'Android Devices' started by rabernet, Sep 4, 2010.

  1. rabernet

    rabernet Android Enthusiast
    Thread Starter
    Rank:
     #352
    Points:
    63
    Posts:
    259
    Joined:
    Apr 22, 2010

    Hi! I did a factory re-set on my phone, and I use Handcent as my preferred IM application. Previously, I had "turned off" the notification sounds from the stock HTC messaging app, but now I cannot remember where I did that. I have gone to settings, but I cannot find how to turn it off for the life of me. Now I get double notifications, and I only want Handcent notifications.

    Can someone assist me?
     

    Advertisement

  2. Fine69

    Fine69 Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    389
    Joined:
    Jul 29, 2010

    Jul 29, 2010
    389
    29
    43
    I cant figure out how to adjust notification volume levels different than ring tone for handscent
     
  3. GrandMasterB

    GrandMasterB Go Go Gadget Flow!
    Rank:
    None
    Points:
    233
    Posts:
    2,208
    Joined:
    Nov 6, 2009

    Nov 6, 2009
    2,208
    599
    233
    Male
    Yewwtah!
    Open the stock messaging app,

    Menu/Settings/Notifications and unckeck the box.


    Try from home screen,

    Menu/Settings/Sound/Volume and uncheck the "Use incoming call volume for notifications"


    I am on Cyan now but I believe the HTC settings are very similar. If not somebody please correct me ;)
     
    dibs ODDJOB and rabernet like this.
  4. rabernet

    rabernet Android Enthusiast
    Thread Starter
    Rank:
     #352
    Points:
    63
    Posts:
    259
    Joined:
    Apr 22, 2010

    Thank you for your help!
     
  5. freddyttt

    freddyttt Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    493
    Joined:
    May 3, 2010

    May 3, 2010
    493
    45
    43

    did that work??? I did the same thing as you. Froyo then factory re-set then unchecked received notifications in stock messenger and still get double messages.:mad:
     
  6. rabernet

    rabernet Android Enthusiast
    Thread Starter
    Rank:
     #352
    Points:
    63
    Posts:
    259
    Joined:
    Apr 22, 2010

    I went into the stock messaging app and went into the menu and un-checked every notification in that app.
     
  7. freddyttt

    freddyttt Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    493
    Joined:
    May 3, 2010

    May 3, 2010
    493
    45
    43
    and that worked for you?
     
  8. rabernet

    rabernet Android Enthusiast
    Thread Starter
    Rank:
     #352
    Points:
    63
    Posts:
    259
    Joined:
    Apr 22, 2010

    Yes it did.
     

Share This Page

Loading...