1. Download our Official Android App: Forums for Android!

Support Instant upload has failed

Discussion in 'Android Devices' started by Dignan17, Jan 1, 2012.

  1. Dignan17

    Dignan17 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    111
    Joined:
    Jan 26, 2010

    Jan 26, 2010
    111
    13
    58
    This is incredibly frustrating. On my Galaxy Nexus, I simply cannot get the Google+ app to instant upload my photos anymore. It just doesn't do anything. Even if I manually choose the option in the menus to upload all my photos, it just sits there saying "uploading photos..." and never actually does anything at all.

    It's pretty maddening. And naturally I can't find any solution to it anywhere. I've searched these forums as well, and I've seen others with this problem over the past year, and none of them seem to have a solution. One general thought is that if the photos are stored on internal memory rather than the SD card, it will work. Well naturally that point is kind of moot on my GN!

    So does anyone have any ideas?

    I was also wondering if anyone knew what the current version of the Google+ app should be for the Galaxy Nexus. On my phone I still have the old icon for some reason, and that makes me suspect I don't have the newest version, but there's no update waiting for me in the market.
     

    Advertisement

  2. Dubbin1

    Dubbin1 Android Expert
    Rank:
    None
    Points:
    233
    Posts:
    1,525
    Joined:
    Aug 5, 2010

    Aug 5, 2010
    1,525
    969
    233
    N/W Ohio
    Downloading it again should get you the updated version.
     
  3. darkuni

    darkuni Android Enthusiast
    Rank:
    None
    Points:
    88
    Posts:
    350
    Joined:
    May 2, 2010

    It is working over here ... Not sure why my experience would be different than yours.
     
  4. Dignan17

    Dignan17 Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    58
    Posts:
    111
    Joined:
    Jan 26, 2010

    Jan 26, 2010
    111
    13
    58
    D'oh! The Google+ app was being weird for me on my GN. It wasn't showing up in "my apps" even though it was installed on my phone, so I was unaware that it needed an update. I ran the update, forced an upload of the existing photos, and they eventually uploaded. Now everything is working normally.

    Sorry to bother everyone :)
     
Tags:

Share This Page

Loading...