1. Download our Official Android App: Forums for Android!

Support Insufficient storage

Discussion in 'Android Devices' started by lgoenovice, Jul 13, 2013.

  1. lgoenovice

    lgoenovice Newbie
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    16
    Joined:
    Oct 7, 2012

    Oct 7, 2012
    16
    0
    35
    south east Texas
    I've tried the search several times and couldn't find it but when downloading from playstore any file above about 12mb it doesn't finish install and states insuffient storage available. I have 640mb internal and 470mb on internal SD, I am rooted now and have tried to find anything hidden or not by es file manager and still can't find it. I did have the problem well before root and to the best of music recollection it started at the playstpre update before last and if my memory serves I managed to uninstall that update, I can't remember how I did that and I'm beginning to doubt that I have.
    Does anyone have any ideas what the problem might be or any issue to fix it? All downloads are attempt from Wi-Fi so I don't believe it's a signal issue I just can't wrap my head around this one, just a little irksome
     

    Advertisement

  2. miediev

    miediev Android Enthusiast
    Rank:
    None
    Points:
    53
    Posts:
    312
    Joined:
    Aug 13, 2012

    Aug 13, 2012
    312
    71
    53
    Los Angeles, CA
    Try clearing cache and data from google play and media server, and clearing cache and dalvik in recovery
     
  3. lgoenovice

    lgoenovice Newbie
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    16
    Joined:
    Oct 7, 2012

    Oct 7, 2012
    16
    0
    35
    south east Texas
    Thanks...
    Didn't work as I'd hoped though on reboot it did take longer so I'm assuming the davlic was wiped as intended though it didn't free any space and it started auto updating all the apps lol halfway through it started claiming insufficient storage again lol
    I'm thinking I should just live with it I suppose I'm forever a noob! Lol but that's for the help cleared up the files anyway so still a win in my book
     
  4. jamoosh

    jamoosh Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    303
    Joined:
    Dec 8, 2010

    Dec 8, 2010
    303
    49
    43
    I've had some similar problems at one time or another. Just disable auto-update in the play store app, and then wipe caches as suggested previously.
    If you just update the applications that you want to update individually, it should work fine. This had been my experience anyway.
    Good luck.
     
  5. lgoenovice

    lgoenovice Newbie
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    16
    Joined:
    Oct 7, 2012

    Oct 7, 2012
    16
    0
    35
    south east Texas
    i do generaly try to update individually and did follow the above procedure unfortunately it diddnt succede in freeing any space but i do beleive i feel an increase in performance overall lol but i also kust had some corrupted micro sd issues so im curious if theres any possibility of that effecting anything? but i certianly apreciate the well wishes and the responce
     
  6. lgoenovice

    lgoenovice Newbie
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    16
    Joined:
    Oct 7, 2012

    Oct 7, 2012
    16
    0
    35
    south east Texas
    ive found out a little more from observation.... i tried mointine my external sd card again, and for the 4th time it deleted mich of its info aswell as files/images in the internal sd... afterwards ot losted so little internal sd space i wiped the cache and davlic again. thos time thouh the files deleted by that mount/unmoint of the ex sd returned. thisly i have a theory, i now beleive the corrupted sd mist have just screwwed up tje paths each time ove had files dissaprlear and now cant show the files becaise of that, does this seem like a reasonable assumption? and how should i go about fixxing it i dont have any backups old enough to solve this issue. and od rather avoud a factory reset. my app that claims to relink davlik app cashes wolnt work and since i cant find the files anyway im not sure it would work but it would explain some of the storage loss and ot now does report 124kb of internal storage left. so do anyof ya know an easy or safe way to go about pote tially solvi g this or at least a way to delete the space hogging files i cant see or acess by any obvious means? thanks for amy input guys
     
  7. lgoenovice

    lgoenovice Newbie
    Thread Starter
    Rank:
    None
    Points:
    35
    Posts:
    16
    Joined:
    Oct 7, 2012

    Oct 7, 2012
    16
    0
    35
    south east Texas
    Any chance i can reformat internal sd and still maintain the phones function all apps are internal and ive coppied meid etc just in case but ive probly done a bad thiny aready by deleting lost.dir lol so some apps are sketchy but to your knpwledge is there any dangers of reformqtting the sd and f0regiong a full reset? If i do wimd up flashimg a rom will i have to rectivate my service? I know im npt the brightest in thos feild lol......oh and i did try to restore a backup but cwm states that my internal sd is not mounted and i ha emt been ble to move the bckup file to i ternal mempry so im not sure hpw to so;ve that problem either lol so any help a[reciated including a noob way to flash a rom lol
     

Share This Page

Loading...