1. Are you ready for the Galaxy S20? Here is everything we know so far!

Intercept won't connect to PC.

Discussion in 'Android Devices' started by von_braun, Aug 6, 2010.

  1. von_braun

    von_braun Lurker
    Thread Starter

    My roomate just got the Intercept (hes new to Android) and has been unable to transfer files, or connect it to his PC in anyway. We tried enabling/disabling USB debugging, finding drivers ect. Also tried connecting to my PC and no luck, it sees the device but cant find drivers and doesnt show up as a removable drive, when he brought it into sprint it worked for them as soon as they disabled USB debugging. Ive searched around the web for a solution but so far none work, any other users having this problem?

    1. Download the Forums for Android™ app!


  2. megabiteg

    megabiteg Android Enthusiast

    Try installing this: Support for Intercept? (SPH-m910) SAMSUNG

    Then restart your computer and try connecting the phone on to a new USB port, it worked for me like a charm.
  3. Baile

    Baile Lurker

    Ok. Maybe I am asking a stupid question, but here goes:

    Are you pulling down the notification bar and selecting USB Connected?
    Then you need to select Mount and a Removeable Disk window should pop-up on PC.
    Also, you MUST have microSD card inserted in order for PC to recognize phone.
  4. pcguy2010

    pcguy2010 Lurker

    I too have been having these issues. One more piece to this puzzle is the non supported processor error when trying to install the drivers. I also cannot download the drivers directly from the site. The icon is dead.
  5. rok78

    rok78 Newbie

    Had the same problem with my wife's Intercept, but pulled down the notification bar after plugging the USB into my laptop. Then select to mount the SD card to transfer files and it worked fine.
  6. jbar

    jbar Lurker

    2 more possible fixes ..... Make sure you are using the USB cable that came with the device and use a rear USB port on the computer instead of the front one. Some front ports have less power than the rear.

    Gervey likes this.
  7. ntomlin

    ntomlin Lurker

    It's really lame, but the USB cable that comes with the phone doesn't work. Everything worked for me once I bought a new cable and used a rear port on the computer.
  8. GideonX

    GideonX Guest

    Use a different cable, some of the Samsung usb are charge only it seems from various reports.

    Also, use PDAnet's drivers if you cant get the Sammy ones to work:

    Download PdaNet
  9. surmiklo13

    surmiklo13 Newbie

    yeah but the problem alot of use are haven is, on the notification bar there is nuthen there, dosent even show its connected,,
  10. chicagored

    chicagored Lurker

    surmiklo13.. have you fixed your phone yet? I have a similar problem with mine on certain PCs.
  11. geeksterami

    geeksterami Lurker

    The problem you are having with the driver is that it is only for 32 bit Windows operating systems. Those of you who have purchased a pc within the last year or three are probably out of luck.

    I researched the problem a week ago and found a thread on the official Samsung support forum where a Samsung tech offered this advice..."You need to use software that is compatible with your phone." ????? :eek:

    Like I am going to "downgrade" to a 32 bit Windows os.

    My solution is unfortunately, to remove the microsd card from the phone, put it into the minisd adapter and copy things direct to the card. If you don't have a card reader you can use google aps to copy files. Bluetooth is another option.

    good luck

  12. ecr72

    ecr72 Lurker

    Rear port on my PC worked. Thanks for the tip.
  13. iampegram

    iampegram Lurker

    Those who use laptops or netbooks don't usually have any "rear" USB ports. The best solution, regardless of computer, is to buy a powered USB hub. These come with an AC adapter to provide the full power to each port on the hub, allowing the phone to charge and transfer data. Another alternative is to buy a USB Y cable. These have two standard USB plugs on one end, and a micro USB plug on the other (one plug provides data hookup and powe, the other just power). I've been using either setup for the past two months with no problems at all.

    Hope this helps! :)
  14. slimbaby

    slimbaby Lurker

    When I plugged in my Intercept the USB came up on the notification bar and I just clicked onto the notification menu and it asked me I wanted to mount to the computer so I said yes and it worked

    GAMESHARQ Android Enthusiast

    Thank goodness I have a card reader, because my computer is relatively new and I'm not about to downgrade.
  16. kcoria91

    kcoria91 Lurker

    This sounds really really stupid, I know because I didn't want to listen as well, but the solution (unless it's based on you running on 32-bit os) comes in buying a new micro usb cable.

    I SWEAR TO IT! It's the only reason why I signed up here to leave a comment.

    I tried everything before that. Tried plugging the phone via the included usb cable on the front & back ports; "device not recognized." I tried downloading the program PDANet and it worked BUT only for a one time use. Lets say I unplugged it and went a day without plugging it in, i'd have the same issue all over the next time i plugged it in.
    I thought, well i can just keep uninstalling the program & app each time I need to transfer files and that worked up until it stopped even letting me reinstall the program.

    I was going to try tethering it with Wifi but it seemed like a lengthy process and I just gave up on it and used my camera to put files in. One day the piece of crap Samsung usb cable--which always was loose and disconnected when I tried charging-- drove me crazy and i broke the tip. I bought a new one, plugged it in today, mounted my phone, and everything is working just fine. IT REALLY WORKED! A cheap fix for less than $4. :)
  17. kcmartz

    kcmartz Well-Known Member

    Damn, I have this problem too but on my school's Ubuntu computer!!
  18. LiquidSword52

    LiquidSword52 Lurker

    Windows 7 64 Bit here. No luck. It sometimes recognizes the drive, but I cant do anything with it. For now I just use my card reader.
  19. Morning

    Morning Lurker

    A new USB cable is all you need. It worked for me. I also installed the driver from Mobile-Stream so that I could use Easy Tether Lite with my windows 7 64 bit PC which is brand new.

    I was literally pulling my hair out trying to get this to work. It's just the cable.!!!
  20. sailorgil

    sailorgil Lurker

    Glad (not really) to know I am not the only one with the problem. I have tried most of the above to no avail. I would suspect cable also, but I took the phone back to Radio Shack (where I purchased it) and it didn't work for them either. Thier cable, thier computer. More of an agravation than anything, but I would like to have it working. I'll just keep searching.
    stevespub likes this.
  21. harvickchick

    harvickchick Android Enthusiast

    Mine worked fine for months and the last 3 weeks or so I've been getting "device not recognized" It charges just fine. I reinstalled the drivers...that wasn't the problem.
  22. stef7

    stef7 Android Expert

    As I've stated in another forum, with the proper Samsung cable, I have this problem with my laptop. However, if I use a slower speed USB1.1 port like that on the keyboard or LCD monitor I use with my laptop, I have no problems.

    Interestingly, with the same Samsung cable, if I plug my phone into the USB port on my Sony car stereo, I have no problem browsing the music on the radio. So, I'm sure as can be, the issue isn't with the cable. Now, it's possible that the USB ports on my laptop just don't put out enough current, but I don't think that is the problem either.

    If you don't have USB ports that will work, the easier method to move files back and forth to the phone (and don't be unplugging your microSD card each time - that connection wasn't designed for many connect/disconnect cycles), is to use FTP. Install SwiFTP from the market onto the phone, and Filezilla from the web onto your computer, and transfer files via FTP/WiFi.

    Alternatively, install MyPhoneExplorer from the market onto your phone, and also from the web, a program with the same name onto your PC. Open up the firewall on your PC so it can find the phone.

  23. exodusattack

    exodusattack Lurker

    Thank you sooo much Stef7. I got the phone in October and haven't been able to get it to sync with my pc and I've tried everything! The myphoneexplorer app on both the pc and my phone worked perfectly! The usb porting didn't work of course but the wifi option sure did. Now I have all my photos backed up along with my contact list. If anyone else can't get it to work through USB use the phone explorer apps and select Wifi, and problem solved trust me! I only registered here to thank u Stef!
  24. stef7

    stef7 Android Expert

    exodusattack, very good to hear. glad i could help.

    since you know you can use myphoneexplorer and wifi, you know you can use SwiFTP and FileZilla with wifi as well...

    you sure you tried "everything?" specifically I mean a slower usb1.1 port?

    I have found my Sony BT Car Radio recognizes my phone when I plug in USB. I can charge my phone in the car off the radio, and play the music that exists on my SD card, although, I generally use Pandora and Streaming audio over Bluetooth... No USB or Aux cable needed. :)

    I think it's the type of USB port. Not all ports are created equal. My older laptops with USB2.0 ports connect with the phone fine, but not my Dell engineering laptop.

    makes you wonder. It could be speed / timing. It might be power. It might be the controller behind the USB port. I have yet to figure it out.

    oh well, at least you have a solution that doesn't involve removing the microSD from the phone!

    now that your registered, play it forward if you have the solution to someone elses problem


Share This Page