1. Download our Official Android App: Forums for Android!

Support Intermittent VZW Tethering?

Discussion in 'Android Devices' started by dhworph, Jan 10, 2012.

  1. dhworph

    dhworph Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    78
    Posts:
    566
    Joined:
    Dec 21, 2011

    Dec 21, 2011
    566
    63
    78
    Basically my phone is my network (on legit vzw tether plan). It works great, but for the past couple days it will work for a couple webpage loads, then webpages won't load, then after a couple minutes it starts working again...

    repairing the wireless network in windows xp seems to fix it most of the time although not always.

    I feel like this happens also if I turn bluetooth on while tethering, I'll have to repair the tether...

    Anyone else with a similar issue? Same thing happens whether tethered by usb, wifi, or bluetooth, or using wifi tether app... I'll have to try it with pdanet and other apps though to see if the behavior is different.

    Also it seems to affect some protocols more than others, like downloading files isn't affected but loading http is... like if I have some video or audio streaming, it won't be affected, but trying to load another webpage it won't work. It's letting me edit this forum post just fine but youtube wont load videos...

    I do have a fairly weak signal (-90 to -100 dB & 30 to 40 asu), but it has always worked stellar. I've tried updating my PC drivers, but it also is happening with other computers connected to it, so it convinces me it is either a problem with my phone (an app I installed causing problems?) or with the local vzw network. I don't think they'd be throttling me or kicking me off (I at close to 40GB for the month - unlimited), however I wouldn't rule that out and it wouldn't surprise me.
     

    Advertisement

  2. dhworph

    dhworph Android Enthusiast
    Thread Starter
    Rank:
    None
    Points:
    78
    Posts:
    566
    Joined:
    Dec 21, 2011

    Dec 21, 2011
    566
    63
    78
    ok, it seems to be back to normal now... I think I'll just chock it up to Verizon 4g acting funny... that seems to happen sometimes. :rolleyes:
     
Tags:

Share This Page

Loading...