1. Check out our companion app, Forums for Android! Download from Google Play

Root [International] Automatically losing root?

Discussion in 'Android Devices' started by kopkiwi, Jun 13, 2013.

  1. kopkiwi

    kopkiwi Well-Known Member
    Thread Starter
    58

    Apr 12, 2010
    287
    24
    58
    Male
    Risk Analyst
    Christchurch, NZ
    Unlocked and rooted.

    I will have root access (confirmed through root checker) then for no reason it goes (confirmed through root access)

    A quick reboot fixes the issue and I get it back again. But then eventually it goes?
     

    Advertisement

  2. kopkiwi

    kopkiwi Well-Known Member
    Thread Starter
    58

    Apr 12, 2010
    287
    24
    58
    Male
    Risk Analyst
    Christchurch, NZ
  3. InfernalByte

    InfernalByte Well-Known Member
    183

    Oct 8, 2010
    1,556
    255
    183
    Male
    Stunt Pope
    Puerto Pollo
    Can you explain the problem a little more clearly?

    Try returning to stock and rooting again, if the problem persists it sounds like a hardware issue with the Nand.
     
    scotty85 likes this.
  4. razvan06

    razvan06 Well-Known Member
    78

    Jun 5, 2010
    696
    89
    78
    Male
    ...who ?
    Bucharest
    Have the stock ROM ?
    Have you tried installing a stock-like mod ROM ? Like ARHD ..
     
    scotty85 likes this.
  5. kopkiwi

    kopkiwi Well-Known Member
    Thread Starter
    58

    Apr 12, 2010
    287
    24
    58
    Male
    Risk Analyst
    Christchurch, NZ
    I am running stock and no haven't tried throwing something like android revolution on there..
     
  6. TarekElsakka

    TarekElsakka Well-Known Member
    53

    Oct 28, 2012
    230
    79
    53
    Male
    University Junior
    Cairo, Egypt
    Which rooting method did you use?
     
    scotty85 likes this.
  7. scotty85

    scotty85 Well-Known Member
    1,413

    Jul 25, 2010
    11,139
    7,418
    1,413
    if you are stock,id venture to guess that its got something to do with the kernel,wich prevents changes to /system while booted. likely a custom rom or kernel would fix it for you.
     
Tags:

Share This Page

Loading...