1. Check out our companion app, Forums for Android! Download from Google Play

Root [International] Connectify-like networks stopped working after update

Discussion in 'Android Devices' started by RSMK, Feb 6, 2014.

  1. RSMK

    RSMK New Member
    Thread Starter

    Jul 23, 2012
    Hey guys!

    For about a month now I am fighting to get my wifi working and no success, so I'm begging for help. In short: after software update on my HTC One the phone cant maintain a stable wifi over networks shared through Connectify and similar programs. The phone shows that it's connected all the time, but it definitely loses the signal - it disconnects from games, it stops loading websites etc. Resetting connection helps for a minute or so. For now I minimize everything I'm doing every 20-30 seconds and "Reassociate" with wifi fixer, since it's faster than resetting.

    In December I bought the phone from Polish T-Mobile and everything worked nice. Unfortunately I got tired of being stuck on 4.1.2 (no OTAs from T-mobile), so I decided to debrand and flash international RUU.
    I S-OFFd, changed CID, ran RUU RUU_M7_UL_JB_50_HTC_Europe_1.28.401.7_Radio_4A.13.3231.27_10.31.1131.05_release_310878_signed and flashed all OTAs:

    Phone on itself found two OTAs along the way, only few MBs tiny updates (and I installed them too)

    Unfortunately after that my wifi stopped working properly with network at my home, which is a cable network shared by a laptop through Connectify.
    Restoring nandroid backup - going back to 4.1.2 T-Mobile stock didn't fix the issue. I waited for KitKat, unlocked again, changed cid again and I am now on:
    and wifi doesn't work properly. I tried multiple factory resets, custom rom (ARHD), flashing stock again and again and nothing works.

    Wifi works flawlessly if it's connected to any regular wifi, for example: I connect the phone directly to university's wifi and all works great, but as soon as I share this wifi through Connectify and connect the phone to Connectify's network it doesn't work. I also tried other similar programs, like MHotSpot and it's the same behavior.

    I also reinstalled Windows (8.1), installed all newest drivers and I'm on a paid license on Connectify. Other laptop and second phone (HTC Sensation) both work great on this network.

    What can I do? What can be the problem? I will be extremely grateful for help!



Share This Page