1. Download our Official Android App: Forums for Android!

[International / GSM] Phone Lags More After Root?

Discussion in 'Android Devices' started by Eleer, Jan 7, 2012.

  1. Eleer

    Eleer Well-Known Member
    Thread Starter
    Rank:
    None
    Points:
    18
    Posts:
    95
    Joined:
    Feb 8, 2011

    Feb 8, 2011
    95
    20
    18
    Alabama, USA
    Unlocked bootloader and rooted my phone a few days ago. Haven't installed any ROMS and am still running everything stock. I've downloaded 6 or 7 apps only available for root such as Titanium, SetCPU, Barncale, Rom Manager. Anybody experiencing lag?
     

    Advertisement

  2. QuickDraw23

    QuickDraw23 Well-Known Member
    Rank:
    None
    Points:
    33
    Posts:
    77
    Joined:
    Dec 2, 2011

    Dec 2, 2011
    77
    61
    33
    Minneapolis
    The only lag that I've noticed is when I hit the home button and all the icons take awhile to load on the screen.
     
  3. jrennie

    jrennie Newbie
    Rank:
    None
    Points:
    16
    Posts:
    12
    Joined:
    May 24, 2011

    May 24, 2011
    12
    1
    16
    Software Engineer
    Boston, MA
    I'm seeing a small amount of lag after rooting and installing SetCPU. I wasn't seeing any lag before. My guess is that it has to do with the SetCPU governor. I chose "ondemand". Could the non-SetCPU default be closer to "performance"? Though, it hasn't bothered me enough (yet) to get me to experiment and get to the bottom of the issue...
     
Tags:

Share This Page

Loading...