1. Download our Official Android App: Forums for Android!

[International / GSM] Recovery Issue

Discussion in 'Android Devices' started by sjeffers, Dec 21, 2011.

  1. sjeffers

    sjeffers Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    26
    Joined:
    Dec 1, 2009

    Dec 1, 2009
    26
    5
    16
    New to CWM so bear with me. I am not sure what is happening here. When I try to boot into Recovery I get a android robot with a red triangle and exclamation mark symbol that sits on my screen for a couple minutes. After this the phone reboots. Anybody have any ideas of what is happening and how I can fix it.
     

    Advertisement

  2. trophynuts

    trophynuts Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    5,630
    Joined:
    Jul 6, 2010

    Jul 6, 2010
    5,630
    1,792
    313
    I work in a Tech related field. Have been in a tec
    SouthEastern US
    did you flash cwm before rebooting into recovery?
     
  3. sjeffers

    sjeffers Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    26
    Joined:
    Dec 1, 2009

    Dec 1, 2009
    26
    5
    16
    Sorry guys, I need to do a better job using the search option on this site before posting questions. Found the answer to my question.
     
  4. trophynuts

    trophynuts Android Expert
    Rank:
    None
    Points:
    313
    Posts:
    5,630
    Joined:
    Jul 6, 2010

    Jul 6, 2010
    5,630
    1,792
    313
    I work in a Tech related field. Have been in a tec
    SouthEastern US
    no worries bud. What was the answer to your question just in case someone else having problems peeks in here.
     
  5. sjeffers

    sjeffers Newbie
    Thread Starter
    Rank:
    None
    Points:
    16
    Posts:
    26
    Joined:
    Dec 1, 2009

    Dec 1, 2009
    26
    5
    16
    medwa likes this.
  6. medwa

    medwa Well-Known Member
    Rank:
    None
    Points:
    38
    Posts:
    177
    Joined:
    Aug 21, 2010

Tags:

Share This Page

Loading...