1. Check out our companion app, Forums for Android! Download from Google Play

Root [International] Rooted user in need of assistance

Discussion in 'Android Devices' started by TomCameron, Feb 11, 2014.

  1. TomCameron

    TomCameron New Member
    Thread Starter

    Feb 11, 2014
    So I just tried to install the latest version of Android to my HTC One, (Sense 5.5 Android 4.4) and I downloaded the ROM, then transferred it to my phone via USB and flashed it with Clockworkmod. The package partly installed but then I was shown "Error 7 Installation aborted", so I held the power and volume keys to boot into the screen with fastboot etc on it and tried to return to my recovery. It just flashed onto the screen for a second or so and then disappeared, followed by the HTC logo. I left this for 20mins+ before I tried again. Same thing. I really need help as I rely on my phone alot. Anything that would make my phone useable would help.


  2. scotty85

    scotty85 Well-Known Member

    Jul 25, 2010
    i believe your errors are from using the incorrect recovery. read the roms OP and see if theres a recovery recomendation,and if not make sure your on the most current,newest version of your prefered recovery.

    once youve updated the recovery,let the phone try and boot,hold power to force a hard reset,and go back hboot,then recovery,then try and reflash your rom. (or restore a backup if you made one)

Share This Page