1. Are you ready for the Galaxy S20? Here is everything we know so far!

[International Tegra 3] stuck on boot logo

Discussion in 'Android Devices' started by ItayRabin, Jun 28, 2013.

  1. ItayRabin

    ItayRabin Lurker
    Thread Starter

    I tried to install a rom on my HTC ONE X
    for that i needed to Upgrade my HBOOT, and I used a software called JBFWTOOL21 to do so.
    after it Upgraded it, it asked me if I want It to unlock my bootloader, so I said yes, after it did, it asked me what recovery I want to load, I did not know what to tell it so I exited the progrem.
    since that when I turn on my phone, It shows me the logo, but does not load the stock rom it self..
    I managed to install the clockwork recovery, and when I tried to boot the rom that I had on my SD card (I placed It there before the HBOOT upgrade) It said mt SD card is empty..
    I tried to do a factory reset, but that also did not work..
    is there anything I can do?
    PLZ!!
     



    1. Download the Forums for Android™ app!


      Download

       
  2. El Presidente

    El Presidente Beware The Milky Pirate!
    VIP Member

    Which version of the device do you own? The Snapdragon version or the Tegra 3 version? What's your hboot version also? Did that upgrade?
     
  3. ItayRabin

    ItayRabin Lurker
    Thread Starter

    I have the tegra 3 version
    yes, It upgraded to version 1.36
     
  4. El Presidente

    El Presidente Beware The Milky Pirate!
    VIP Member

    Cool, thanks. :)

    I think the hboot upgrade wipes everything (phone storage too) which is why the ROM isn't there. It's also probably not booting because the hboot isn't compatible with your boot.img.

    Anyways, if you can get in to recovery, you should be fine. In CWM, there's an option (either under Advanced or Mounts & Storage) to mount your phone as USB Storage. If you connect the phone to your PC, boot in to recovery, then mount as USB storage, it should appear as a disk drive on your PC. If it does, copy the ROM.zip across and install as per the procedures for that ROM.

    Hopefully, that should sort you out. If not, let me know.
     
    ItayRabin likes this.
  5. ItayRabin

    ItayRabin Lurker
    Thread Starter

    THANK YOU!!!!
    I managed to install the ViperX ROM!!
    Thank you very very much!!!
    if I were next to you, I'd kiss your feet :p
    I started to think that my phone died after that in another forum that I asked about it they did not know what to do :p

    but there is something wired..
    It does not recognize my sim card (Im from israel, so is there a chance that it is not supported?) and I cannot turn in WIFI, it tries to, and then it just turn off, like it cant, and it gives an error..
    do you know anything about it?
     
  6. El Presidente

    El Presidente Beware The Milky Pirate!
    VIP Member

    :D

    Glad you sorted it!

    If it recognised the SIM before, it should now? What does it say? You could head back in to recovery, head to the advanced option, then select Fix Permissions, that can sort little nuances like that after a ROM flash. Might sort your WiFi problem too? What's the error message?
     
  7. ItayRabin

    ItayRabin Lurker
    Thread Starter

    with the stock rom it recognized the sim card.. it just says "no service"..
    when i pull the SIM card out it does this:[​IMG]
    if you cant see: imgur: the simple image sharer
    fix premissions did not help..
    oh, and I forget to mention two things..
    1. the notifiction bar also opens slowly..
    2. after I looked at thier website, I saw that they have a kerenal for it aswell..
    could that be the problem? that I did not install it?
    http://forum.xda-developers.com/showthread.php?t=2087443
    that is the link to thier forum where it says that..
    oh, and also something I just noticed, some times it just reboots, without me even touching it, and generaly everything is kinda stuck..
    the camera is all messed up.. it exits after few seconds..
     
  8. El Presidente

    El Presidente Beware The Milky Pirate!
    VIP Member

    Did you flash a file called boot.img using something called fastboot before you booted for the first time?
     
  9. ItayRabin

    ItayRabin Lurker
    Thread Starter

    no.. what is to flash? LOL
    Im sorry but Im very noob at android..
    but I did use fastboot before, so I have the files..
    edit: I checked it in goggle and I figured it out!
    it works now!
    thank you for all your help and understanding!!
     
  10. El Presidente

    El Presidente Beware The Milky Pirate!
    VIP Member

    No problem, glad you managed it. :)

    Happy to help, by all means just ask if you get stuck again.
     

HTC One X Forum

The HTC One X release date was May 2012. Features and Specs include a 4.7" inch screen, 8MP camera, 1GB RAM, Nvidia Tegra 3 processor, and 1800mAh battery.

May 2012
Release Date
0
Reviews
Loading...

Share This Page

Loading...