1. Check out our companion app, Forums for Android! Download from Google Play

Internet access

Discussion in 'Android Devices' started by HLKlinge, Jul 7, 2012.

  1. HLKlinge

    HLKlinge New Member
    Thread Starter
    5

    Jul 7, 2012
    4
    0
    5
    I am having trouble with the Evo Shift 4G accessing the internet . It won't fully load my Gmail.com without timing out... When I hit WAIT it just times out again. It was working fine two days ago but no longer. All other interenet access crawls as well and some pages never load.
    I have even attempted to get the phone to recognize my homes wifi and it locks into searching and never finds it and it is working fine with my other computers in the house.
    Recently I have experienced 3 different times when the phone simply crashes / changing my skin / wallpaper and dumping my 6 or 7 screens that I had customized. All within the last few weeks...
    Does anyone have a clue as to what I can do? I have removed the battery over and over again trying to reset. I even went out of my area and into another here where I live and still not working.
    We did experience a huge storm on the east coast last week...Cold Sprint be the culpret?
    Thank you,
     

    Advertisement

  2. kevindroid

    kevindroid Well-Known Member
    113

    Oct 7, 2010
    935
    232
    113
    Male
    electrician
    baltimore
    try updating your prl this should help.
     
    HLKlinge likes this.
  3. HLKlinge

    HLKlinge New Member
    Thread Starter
    5

    Jul 7, 2012
    4
    0
    5
    Thanks for this suggestion but I have done that and should have given that in my information. I just tried it again and I get the message...
    prl could not be updated. please try again later. if the problem presists, you may need to contact customer service CODE 1012
     
  4. HLKlinge

    HLKlinge New Member
    Thread Starter
    5

    Jul 7, 2012
    4
    0
    5
    Kevindroid and others...
    I finally got the prl to update...
    Problem presists...
     
  5. tube517

    tube517 Well-Known Member
    683

    Jun 7, 2010
    3,610
    1,719
    683
    USA
    Did you update your profile? It should be in the same place as update prl?
     
  6. HLKlinge

    HLKlinge New Member
    Thread Starter
    5

    Jul 7, 2012
    4
    0
    5
    As far as I know I have done every update there is...
    I have pulled out battery repeatedly with no luck
    I am very frustrated....
    Thanks for your help
     

Share This Page

Loading...