1. Check out our app, Forums for Android! Download and leave feedback here!

Support Internet App in Samsung Galaxy S

Discussion in 'Android Devices' started by Tortuga, Sep 21, 2010.

  1. Tortuga

    Tortuga New Member
    Thread Starter
    5

    Sep 20, 2010
    2
    0
    5
    Hi,
    I have a new Galaxy S (ver 2.1) and after few days, the built in browser, is closed unexpectedly when downloading some web pages (it doesn't happen with all web sites). There is no error message.
    Any idea?
    Thanks
    Raz
     

    Advertisement

  2. Welcome to Android Forums, Tortuga. Glad you came aboard.

    Your Samsung Galaxy S question has been moved for you to the forum for that device.

    Force closes on the stock web browser is often caused by conflicts with flash or other media attempting to load, which the browser is not set up to accommodate. There can be many other reasons, as well.

    I try to avoid the sites where that happens, or at least check to see if there is a mobile version of the same site.

    One thing to do is experiment with different settings in your browser; I disallow "open pages in overview" and for some reason that causes faster and more reliable loading. It can be unchecked in the browser by going to menu > more > settings and you'll find many choices in there including the overview setting.

    Good luck. Please post back your results. Also, more users will probably come in with suggestions and reports of their experiences.
     
  3. Tortuga

    Tortuga New Member
    Thread Starter
    5

    Sep 20, 2010
    2
    0
    5
    Hi,
    Thanks a lot for the quick response.
    Glad to join the android forums.

    The "open pages in overview" was already disabled. I enabled and disabled it again, just to make sure but the outcome is the same.
    Thanks again for your help and If I'll have any update I'll post in on the forum.
    Thanks
    Raz
     

Share This Page

Loading...