1. Download our Official Android App: Forums for Android!

Support Internet application dims screen

Discussion in 'Android Devices' started by TheKingIV, Jul 22, 2012.

  1. TheKingIV

    TheKingIV Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    30
    Joined:
    Apr 30, 2010

    Apr 30, 2010
    30
    0
    15
    I have the auto-brightness turned off, but when I open the internet app it dims.

    Any advice?
     

    Advertisement

  2. bvbull200

    Rank:
    None
    Points:
    113
    Posts:
    999
    Joined:
    Jun 5, 2010

    Jun 5, 2010
    999
    197
    113
    North Richland Hills, TX
    Open your browser, hit menu -> Brightness and Colors (have to scroll down to see it), then set your brightness.

    The browser has its own brightness setting that is independent of the rest of the phone.
     
  3. TheKingIV

    TheKingIV Member
    Thread Starter
    Rank:
    None
    Points:
    15
    Posts:
    30
    Joined:
    Apr 30, 2010

    Apr 30, 2010
    30
    0
    15
    Great. Thank you
     
  4. sorka

    sorka Android Enthusiast
    Rank:
    None
    Points:
    43
    Posts:
    464
    Joined:
    Jul 28, 2010

    Jul 28, 2010
    464
    49
    43
    Also, if the selection is not "default" it means you selected "power saving" mode which changed the browser profile for you, so make sure to select "default" or it will be dim even with auto turned off and brightness all the way up.
     
    afmracer6 likes this.
  5. monkey2k12

    monkey2k12 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Jul 23, 2012

    Jul 23, 2012
    1
    0
    5
    If you're still having this issue after trying their recommendations you might want to try this:

    Settings > Power Saving > and make sure "Background Color" is unchecked as this will dim the display anytime you use the browser or email applications.
     
  6. allison2312

    allison2312 Lurker
    Rank:
    None
    Points:
    5
    Posts:
    1
    Joined:
    Sep 25, 2012

    Sep 25, 2012
    1
    0
    5
    well ive tried all ur advice and still doesnt go bright.....everything else in fone in bright apart from wen i go on the internet...
     
  7. GTWalling

    GTWalling Android Expert
    Rank:
    None
    Points:
    163
    Posts:
    1,277
    Joined:
    Sep 9, 2012

    Sep 9, 2012
    1,277
    412
    163
    Alabama USA
    Go into Settings/Display. Uncheck Auto adjust screen tone. This brightened mine quite a bit.
     

Share This Page

Loading...