1. Are you ready for the Galaxy S20? Here is everything we know so far!

Internet / Data Connection Problem

Discussion in 'Android Devices' started by fox27, Apr 20, 2012.

  1. fox27

    fox27 Newbie
    Thread Starter

    I have upgraded to a SG2 but I'm having issues connecting to the internet. I have the Data Network mode activated & my APN is 02 UK mobile web. However, I get 'internet not available' messages even if I have a good signal & a G showing. I can be standing in the same location that my old SE symbian phone connected, although very slowly. And friends with different phones can connect. I hoped the new phone would work better not worse for the internet - the reviews said it was excellent! On the rare occasion I'm in a H area its fine but these spots are infrequent. Are there any other settings I need, any suggestions on how I can get this working please :thinking:
     



    1. Download the Forums for Android™ app!


      Download

       
  2. woodyktb

    woodyktb Lurker

    I'm having exactly the same prob just a g.on t mobile network I am.I'm goin mad.supposed to be the fastest.I want my galaxy aPolo back that was rapid.I dunno wot to do???
     

Samsung Galaxy S2 Forum

The Samsung Galaxy S2 release date was April 2011. Features and Specs include a 4.3" inch screen, 8MP camera, 1GB RAM, Exynos 4210 Dual processor, and 1650mAh battery.

April 2011
Release Date
0
Reviews
Loading...
Similar Threads - Internet Data Connection
  1. Raz Ghost
    Replies:
    3
    Views:
    659
  2. alepabrahao
    Replies:
    1
    Views:
    1,031
  3. edent
    Replies:
    2
    Views:
    770
  4. ezio aulditore
    Replies:
    3
    Views:
    607
  5. corvairbob
    Replies:
    12
    Views:
    1,143
  6. Glen Scallion
    Replies:
    5
    Views:
    914
  7. AndrewPJ
    Replies:
    4
    Views:
    719
  8. Ajay Valand
    Replies:
    3
    Views:
    1,190
  9. Jeff Whiteis
    Replies:
    1
    Views:
    3,187
  10. 06Honda
    Replies:
    3
    Views:
    2,152

Share This Page

Loading...