1. Are you ready for the Galaxy S20? Here is everything we know so far!

Internet Icon not opening home page

Discussion in 'Android Devices' started by tmags2, Aug 3, 2010.

  1. tmags2

    tmags2 Newbie
    Thread Starter

    When I try to open the internet from my internet app it opens the last page that I had last had open in my browser. I want it to clear cache/cookies and open the home I have it set to. Does anyone know how I do this?
     



    1. Download the Forums for Android™ app!


      Download

       
  2. potterdood

    potterdood Android Enthusiast

    try opening your browser, then menu, then settings.
     
  3. tmags2

    tmags2 Newbie
    Thread Starter

    Ok, I'm at the settings. There are a lots of settings. What do I change/set?
     
  4. sabrewings

    sabrewings Android Expert

    Set it to home before you leave it... The issue is that when you leave the browser (by hitting the home button) it is basically minimized. When I'm done with it, I just hit Menu->More->Home so it's ready for next time. Alternatively you could use something like System Panel Lite to kill Internet when you're done.
     
  5. tmags2

    tmags2 Newbie
    Thread Starter

    System Panel Lite did not work for me and going to Menu, More and Home seams a bit counter productive. Just an observation: When using my computer's browser- after shut down and restart it will always load home page. Isn't my smart phone similar?
     
  6. Emmsie

    Emmsie Newbie

    My Desire now does this too. It didnt use to before software update. Very annoying! Even if I use a task killer it still does the same.
     
  7. sabrewings

    sabrewings Android Expert

    It is 'similar', but not really. How are you closing the browser? Just hitting the Home button? That isn't closing it, but simply minimizing it. See the difference? When you really close it (kill the app) it will reload to the home page.
     
  8. cane2477

    cane2477 Newbie

    I looked but couldn't find an answer, so forgive me if this was asked already... After the OTA update, when I open the stock browser, it opens the last website I visited, not my homepage. If I clear the history/cache and manually close the browser with a task killer, it will still open up to the last page I was on. Is there a way to make it default to my homepage? I dug though the settings but didn't seem to find an option for it. Worked fine in 2.1, but not now. Any ideas?

    P.S. I was looking for some college football scores on espn.com, and every time the page would load, then crash the browser. Someone do me a favor and surf over there and see if it happens to you. Thanks!
     
  9. aminaked

    aminaked Well-Known Member

    That's a feature of the browser.

    You might want to try Dolphin HD. It has an Exit button and when you return it goes to your home page. It also lets you keep your User Agent set to Desktop which let's you see non-mobile sites.
     
  10. cane2477

    cane2477 Newbie

    Well it wasn't a "feature" in 2.1! I want it gone! LOL
     

HTC Droid Incredible Forum

The HTC Droid Incredible release date was April 2010. Features and Specs include a 3.7" inch screen, 8MP camera, Snapdragon S1 processor, and 1300mAh battery.

April 2010
Release Date
0
Reviews
Loading...
Similar Threads - Internet Icon opening
  1. alepabrahao
    Replies:
    1
    Views:
    465
  2. edent
    Replies:
    2
    Views:
    469
  3. ezio aulditore
    Replies:
    3
    Views:
    503
  4. corvairbob
    Replies:
    12
    Views:
    865
  5. Glen Scallion
    Replies:
    5
    Views:
    797
  6. AndrewPJ
    Replies:
    4
    Views:
    664
  7. Ajay Valand
    Replies:
    3
    Views:
    998
  8. TheOneGuy
    Replies:
    14
    Views:
    4,226
  9. Cinque8
    Replies:
    4
    Views:
    1,050
  10. timelinex
    Replies:
    13
    Views:
    915

Share This Page

Loading...