1. Download our Official Android App: Forums for Android!

Support Internet not connecting, but online apps working fine.

Discussion in 'Android Devices' started by IMHO, Jan 5, 2012.

  1. IMHO

    IMHO Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jan 5, 2012

    Jan 5, 2012
    3
    0
    5
    Hello! Sorry that my first post on this forum is a plee for support but my relationship with my Android phone is barely 2 weeks old and already I've run into difficulties!

    For some reason, as of today, the default Internet app/Google Search isn't working, despite the fact that it's worked without a hitch until now. The Facebook app and Android Market have no trouble connecting to the net, but all I'm getting is a 'This web page is unavailble' message whenever I use 'Internet'. I had hoped that installing Opera would work but that won't connect either.

    I did some basic stuff, like clearing my cookies, etc. but nothing has done the trick yet.

    Any advice would be greatly appreciated.
     

    Advertisement

  2. Russell Ng

    Russell Ng Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,384
    Joined:
    Sep 29, 2011

    Sep 29, 2011
    1,384
    166
    143
    Male
    Engineer
    Kuala Lumpur
    Sounds more like the internet connection problem than the phone. Imagine the time where we never had this issue because the phones could never connect to the net anyway.... :D

    Seriously, does the icon for 3G and H+ with the upload and download arrow appear in the notification bar? If it doesn't it might mean its not connected. Try long pressing on the power button and see if the data line is activated. This is a guess, since not very sure as the Facebook and Market app works. You have JD or similar installed that can automatically disconnect the data line when not in use?

    I use Dolphin by the way.

    Cheers
     
  3. IMHO

    IMHO Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jan 5, 2012

    Jan 5, 2012
    3
    0
    5
    Both 2G and 3G seem to be working fine, and like I said my internet-based apps (Guardian, Facebook, Gmail, Market) are all working without a hitch, it's just the browser which refuses to load any page. I have nothing like JD, or indeed any app that should interfere with my connection, installed.
     
  4. Russell Ng

    Russell Ng Android Expert
    Rank:
    None
    Points:
    143
    Posts:
    1,384
    Joined:
    Sep 29, 2011

    Sep 29, 2011
    1,384
    166
    143
    Male
    Engineer
    Kuala Lumpur
    Not sure what can be wrong. Maybe you can go to manage applications/all/ and look for the browser and clear data. See if that helps. Else try Dolphin HD browser which you can get at market.
     
  5. Blue1k

    Blue1k Android Enthusiast
    Rank:
    None
    Points:
    93
    Posts:
    608
    Joined:
    Oct 1, 2009

    Oct 1, 2009
    608
    190
    93
    Teacher/Web Design
    Cloverdale, BC
    You could try another browser. I recommend Miren over dolphin (my preference) : http://db.tt/vQTSz0g8

    Used to be in market but is not there anymore :(

    Or try this:

    Go to settings >applications >manage applications.
    Then select the all tab. Scroll down to internet app and force close it. Clear cache and data. You will lose bookmarks but it will reset the browser. Does this work?
     
    IMHO likes this.
  6. IMHO

    IMHO Lurker
    Thread Starter
    Rank:
    None
    Points:
    5
    Posts:
    3
    Joined:
    Jan 5, 2012

    Jan 5, 2012
    3
    0
    5
    So, even though Opera didn't make any difference when I downloaded it last night, I woke up this morning and gave it another try to find that it worked perfectly, which pretty much solved my problem despite the fact that the default Internet app was still a no-show.

    However, after trying your tip above just now, both are working great! I'll definitely bear it in mind for future reference. I still don't see what could have caused the problem in the first place, but I suppose these things happen and at least it was easy to fix. Thanks for your advice!
     

Share This Page

Loading...